PDA

View Full Version : 1990 Tristar Ford 351 Transmission Rattle


Micnic
05-27-2012, 11:39 PM
My transmission has a rattle when first put into gear, forward and reverse that goes away once you increase speed/rpms. It also felt like today when it first took off at a normal rate (not pulling a skier) that it did not have much thrust until reaching 1500 - 2000 rpms. I've read it sounds like a problem with the damper. Any other possibilities or things I should check before dropping $200 on a new damper?

wheelerd
05-28-2012, 01:12 AM
Someone will ask the obvious question . . . so it may as well be me!
How is the fluid level?
And what kind of fluid is in the tranny? It should be your standard Dexron ATF (or equivalent.)

03geetee
05-28-2012, 09:34 AM
Take off the starter and look inside with a mirror and some light. Or reach inside and see if any springs have broken and are just laying there. My guess is its the damper but not for sure so....

JTR

Micnic
05-28-2012, 10:07 PM
Oil level is good. I assume it is the Dexron as I bought it last summer and it hasn,t been changed yet. I was told when buying all fluids were recently replaced. Damper?

TRBenj
05-29-2012, 11:08 AM
Sounds like a damper. How low is your idle? If its below 650rpm in gear, it may rattle, even with a good damper.

tockit
07-26-2012, 03:20 PM
Sounds like a damper. How low is your idle? If its below 650rpm in gear, it may rattle, even with a good damper.Why would it rattle with a good damper plate?

What exactly is it that rattles at low rpms?