PDA

View Full Version : 2012 BIG, Recalling Rider Settings not working


bjames
05-16-2012, 03:32 PM
For some reason I cannot "Activate" any rider settings for the life of me. Here is what Im doing, let me know if im missing a step.

1. In the Quick List, I set speed to 20mph, Center trim set to 30%, All 3 ballast 100% full
2. Save the current rider and tap on "Activate"
3. Screen then jumps to the Cruise screen... nothing happening yet.. no trim or ballast being adjusted.
4. Tap on Cruise ON buttom.... Set speed of 20mph shows up in green and confirms that cruise is set and the rider name is displayed at top left corner of screen... still no change in trim or ballast. Everything is reading 0%

Now what do I do. How do I get the ballast and trim to automatically set to the saved rider setting?

BTW... this is the 2012 touch screen, Not sure of the Software Version, and I do have P&P ballast.

AZX45OD
05-16-2012, 04:27 PM
My rider settings will "activate" on my screen (2012 X45). What is annoying me is if I activate my wakeboarding profile, the boat automatically lowers all 3 trim tabs to start-up in order to get the boat on plane. After a few seconds the tabs should be lifted up (per my profile). Sometimes they do lift up, sometimes they all stay down, one time only the left one raised up-totally random. Its bad enough if I am driving, but at least I can fix it manually. But the other day my wife was pulling me for the first time in the new boat and all 3 stayed deployed in the down position. She had no idea about how to adjust, or even if there was an issue.

I think I was able to find a solution however. If I re-"activate" the profile after I have shut off the boat (changing boarder, etc) then it has been working properly. But if I don't remember to re-activate the profile after I have shut off the boat, then the speed setting still works but the trim tabs do not respond to the pre-sets like they should.

So, make sure that you "activate" the profile after the key is in the on position, or better yet after the boat has been started for your set. Even if your profile is displayed and the cruise is "on", all of the features may not work if the ignition had been turned off since you activated it.

I need to spend more time with mine, definitely a work in progress...

bjames
05-16-2012, 05:02 PM
Does your ballast start filling automatically when you hit the "Activate button" or do you have to physically switch the ballast switches to on in order to start filling?

AZX45OD
05-16-2012, 05:13 PM
yes. we were surfing the other day, and as soon as I would activate the profile I would hear the pumps kick on for the ballast

bjames
05-17-2012, 04:51 PM
Thanks AZx300D,

Then it looks like there is a problem with my BIG not doing what its supposed to do.

What I find frusturating is the lack of detailed documentation on the new technology.

EA2010
05-20-2012, 03:06 PM
What I find frusturating is the lack of detailed documentation on the new technology.

Amen to that! I can't believe how lame the Owners Manual is for a $100k boat.

I've been looking all over this site for a manual that is SPECIFIC to the 2012 B.I.G. - and not just what all the buttons do, but rather how to tweak settings like cruise control.

I have yet to find one. Surely one must exist?

skps190
05-24-2012, 10:42 PM
Amen to that! I can't believe how lame the Owners Manual is for a $100k boat.

I've been looking all over this site for a manual that is SPECIFIC to the 2012 B.I.G. - and not just what all the buttons do, but rather how to tweak settings like cruise control.

I have yet to find one. Surely one must exist?

I completely agree. We just got our 2012 X-30 delivered to us on the lake yesterday and already we are having questions regarding the cruise control settings. I don't even have the BIG system, when we select the "surf left" on cruise none of the ballast start filling automatically like they are supposed to. This morning we were looking through everything we got with the boat paperwork-wise and 1)Our boat isn't even in the 2012 owner's manual and 2) the manual says to see the cruise control manual that came with it. I'm sorry, but this is an absolute joke to me. LIke you said, you spend $90-100K on a boat and don't even have a freakin' owner's manual. I'm pretty techno-savy and can't figure it out for the life of me. I can only imagine the frustration with the BIG system.