PDA

View Full Version : plug gap electronic ignition kit 351


d2jp
05-14-2012, 05:28 PM
Looking for correct gap on Autolite #24's, putting these in my '89 Prostar, 351 with Pertronix breakerless ignition.
I've read .035 for this set-up (...and .045 for electronic distributor, which I don't have).
Want to verify that .035 is the number!
Thanks,
Jack

j.mccreight@hotmail.com
05-14-2012, 06:41 PM
Looking for correct gap on Autolite #24's, putting these in my '89 Prostar, 351 with Pertronix breakerless ignition.
I've read .035 for this set-up (...and .045 for electronic distributor, which I don't have).
Want to verify that .035 is the number!
Thanks,
Jack

When I installed a mallory e-spark in my 89 351w, the instructions did not mention opening up the gap on the plugs so I left mine at .035" which is the factory plug gap setting. The EFI GT-40 engine is .045" gap

d2jp
05-14-2012, 07:18 PM
Thanks! Pulled old plug (champion), measured closer to .035 than .045 - and ran like a top all last summer. New plugs/wires can't hurt. I don't know how long the others have been in. Figured it was time for new.

thatsmrmastercraft
05-15-2012, 10:04 AM
Pertronix Ignitor II instructions mention that with the more powerful spark you have the ability to open the plug gap but doesn't give any recommendations as to how much gap is best.

east tx skier
05-15-2012, 11:18 AM
When I installed a mallory e-spark in my 89 351w, the instructions did not mention opening up the gap on the plugs so I left mine at .035" which is the factory plug gap setting. The EFI GT-40 engine is .045" gap

This is correct about the EFI GT-40 by PCM. But on my 93 Pro Star which came from the factory with electronic ignition (I believe it was Prestolite) and the Indmar 351 HO (carbureted with GT40 heads), gap was listed at 0.035". I believe it is the same on the standard 351 with the AL24s.