PDA

View Full Version : 87 Prostar 351 - Water Temp/Oil Pressure


EFiles
08-29-2004, 06:48 PM
Just got my '87 PS 190 back from having the motor rebuilt. It's been out of commission for 3 years and I'm dying to get back on the water. However, I'm proceeding very cautiously due to the overhaul. I've got a few questions I'm hoping you guys can help me with.

1) After warming up on the trailer the water temp gauge will creep up to about 180 and then fall to 160 then creep up again and continue the cycle. I assume this is the thermostat opening and closing. Does this indicate that I have a 160 degree thermostat? I've read all the posts here and on the old site about whether you want the 160 or 140. One indicated that it depends on whether it is raw water cooled or fresh water cooled. I'm sure this is a dumb question but what does this mean?

2) The oil pressure gauge reads almost all the way to the max. It's hard to remember but I don't think it did this before. I've read some old posts that say there are two types of senders. One is for a warning light and one is a gauge type. I suspect I've got the warning light type sender. Does anyone know if the sender listed on skidim is the gauge type?

Thanks in advance for your help. I'm sure you guys can imagine what it's been like to be without my MC for so long. I can tell this site is going to be a big help with getting my baby back in shape.

JimN
08-29-2004, 11:58 PM
You could take your sender in to a parts store and cross reference it. Or, they may be able to check the resistance on it and compare it to another sender after looking for the correct part #.

Was the oil pump replaced when the motor was rebuilt?

EFiles
08-30-2004, 09:18 AM
I'm not sure about the oil pump but I'll find out.