PDA

View Full Version : Weird Engine Noise after Cruising


BIGBADBLUE
08-13-2005, 08:38 PM
Just got back from the lake and my '94 PS 205 with 275HP is making a Thumping sound in idle and when I put it in gear at slow speed. It sounds like a car with a real aggressive cam. Weird this is that it only happens after a long cruise across the lake. I shut off the engine and turn it back on and it is gone. I take another cruise to the dock and it is back. Very strange. Never has happened in the past 11 years. Oil level and pressure fine, belts fine, engine temp fine, tranny fluid level fine. Man I hate to take it in as it is prime season ...

Any ideas?

MarkP
08-13-2005, 09:13 PM
Did you look at the same time as listening?? (when it was making the noise):confused:

BIGBADBLUE
08-13-2005, 09:31 PM
I did ... sounded like it was coming from engine not tranny. I could not localize the sound.

Workin' 4 Toys
08-13-2005, 10:25 PM
I did ... sounded like it was coming from engine not tranny. I could not localize the sound.
And no water inside the boat? As if you had an exhaust leak inside?
Perhaps the manifold, would not get water becuase those gaskets are before the water inlet.

MarkP
08-13-2005, 10:42 PM
I did ... sounded like it was coming from engine not tranny. I could not localize the sound.
Ok,

More questions????



Was it (the noise) rhythmic or sporadic. If sporadic, maybe an impellor or pump “starting to go bad and not quite enough water in the block causing a boiling water sound in the engine??

Tsall I got??

6ballsisall
08-13-2005, 10:44 PM
Is this boat Fuel injected or Carb'd. I don't know that year all that well

Workin' 4 Toys
08-13-2005, 10:44 PM
Is this boat Fuel injected or Carb'd. I don't know that year all that well
JR, what is yours and you should be able to tell....

6ballsisall
08-13-2005, 10:46 PM
JR, what is yours and you should be able to tell....

I am FI (TBI) I think in 94 they had both carb'd and FI boats though

Workin' 4 Toys
08-13-2005, 10:49 PM
I am FI (TBI) I think in 94 they had both carb'd and FI boats though
Really, ok, sorry for the assumption on my part. Carb with an optional FI? I assume.

6ballsisall
08-13-2005, 10:52 PM
Does it almost sound like a dead cylinder? I am throwing out idea'rs here. I think we need JimN help here!

Workin' 4 Toys
08-13-2005, 10:55 PM
Does it almost sound like a dead cylinder? I am throwing out idea'rs here. I think we need JimN help here!
I doubt it, he did not state anything about how it ran, only a noise. A dead hole certainly would have caught his attention before the noise, and also it would not have gone away with a restart.

BIGBADBLUE
08-14-2005, 08:59 AM
The engine is fuel injected (TBI). The noise is rythmic. I was thinking about the cylinder also, however, why does it get better after shut down? The boat runs fine with no noticable power loss. Impeller is new this year (125 hours ago) but I did not look at that but the engine temp was fine. Running where it always does.

BIGBADBLUE
08-14-2005, 09:02 AM
Also - no water in the boat the sound is more mechanical than a leaky noise. If that makes any sense at all.

6ballsisall
08-14-2005, 09:02 AM
What my wonder was if after a hot run as you stated somehow or another your distributor became unhappy or something. I really am grabbing straws here. I'd PM JimN or Engine Nut and see if they can give you some advice. Sorry I couldn't help more!

André
08-14-2005, 09:35 AM
Do a search for dampening plate on this site and check if the noise and symtoms(sp) are the same...Good luck!

BIGBADBLUE
08-14-2005, 04:02 PM
I did the search and the thread say that it was more of a rattle. When I ran the boat with the cover off it did not sound like it was coming from the tranny.

Leroy
08-14-2005, 04:56 PM
You've probably been through this, but how about:

Leak in exhaust? Oil level OK? Spark from spark plug wire arcing?

Does the noise go exactly with the RPM (something with the motor) or does it just vary like something loose.

erkoehler
08-14-2005, 05:06 PM
JIMN must be on vacation or something :rolleyes:

Leroy
08-14-2005, 05:08 PM
It's bad news when I'm guessing!:eek:

bucky
08-14-2005, 05:15 PM
I hate to add to the confusion, but I just worked on a truck that had a bad hydraulic lifter. Sometimes when you ran, it would pump down and make noise. When you shut down it would fill back up with oil and be normal. It sounded almost like a rod knocking and was in sync with the rpms.

erkoehler
08-14-2005, 05:16 PM
Whatever it ends up being, it isn't going to be good :mad:

BIGBADBLUE
08-14-2005, 08:28 PM
BTW - You guys are a joy to be around ... NOT!!!!

Taking it in tomorrow ... wife thinks this is all a big excuse to buy a new 197. Problem is that my 94 205 has an good ski wake and it is bigger than the 197.

Thanks for all the help ... I will keep you posted on the outcome.

BIGBADBLUE
08-15-2005, 11:17 AM
Can not get my boat in until next week. Any thoughts on if I can do any damage by running it on Saturday?