PDA

View Full Version : Prostar 205 top speed


jomiddour
03-16-2012, 10:54 AM
Any thoughts on my issue?

At the end of last summer I began having serious issues with the motor in a 93 205. Loss of power and lifter ticking. It has the 351HO motor with 420 hours. Here is a list of work completed to date this winter;

New exhaust manifolds
New freeze plugs with machine work (previous owner had put incorrect plugs in it)
new plugs, wires, cap, rotor, etc. (all new ignition components)
rebuilt water pump
new lifters

My mechanic called and said that they can only get 4300 rpm's out of the boat (43 mph). If I recall correctly this sounds very low. He said he could get 4400 if he manually opened the secondaries on the carb. Shouldnt the boat turn about 4600-4800 at WOT? Any chance it could need a new carb/ rebuild? I've put almost 200 hours on it since purchasing in Winter 2010 and until now it has always been perfect.

jomiddour
03-16-2012, 10:55 AM
Prop is OJ 13x13 in perfect shape, never reconditioned to my knowledge.

east tx skier
03-16-2012, 11:42 AM
Since JimN hasn't asked, clean flame arrestor?

jomiddour
03-16-2012, 11:48 AM
Yes. trying it with a freshly rebuilt 4160 today. Compression is 125lbs even across all 8 cylinders.

cbryan70
03-16-2012, 11:57 AM
before the issues what were you seeing with rpm and top speed? Is that speed gps or speedo?

jomiddour
03-16-2012, 12:26 PM
I was seeing 4700-4800 rpm's and about 45 on the speedos (gps calibrated it when I bought the boats)

jomiddour
03-16-2012, 12:27 PM
Is my compression low? Is it possible that a sticking lifter ground down the cam? Once the noise appeared I shut it down and never ran it until they were replaced.

CantRepeat
03-16-2012, 12:42 PM
Is my compression low? Is it possible that a sticking lifter ground down the cam? Once the noise appeared I shut it down and never ran it until they were replaced.

Was the motor at operating temp when you did the compression test? Did you remove all of the spark plugs? Did you open the carb wide open while doing the test? How many times did you turn the motor over while checking each cylinder?

125 lbs does seem a little low. My 92 with 400+ hours on it all tested at around 140.

edit - and yes, a worn down cam can affect the compression. Same with having the valve lash too tightly adjusted.

mikeg205
03-16-2012, 12:43 PM
gotten 43 on ps 205 on the GPS at about 4400 rpm 1995 ps 205 tbi ...factory prop