PDA

View Full Version : whinning sound coming from engine


vrsc
03-09-2012, 11:10 PM
Not sure if it has always been there but it seems to be coming from this area (rear of engine). It makes the sound at idle and I believe in gear. Boat runs good, and running temp in normal. My engine is a 350 310 HP predator.
http://i104.photobucket.com/albums/m200/vrsc/2fd626aa.jpg
http://i104.photobucket.com/albums/m200/vrsc/a0b31205.jpg
http://i104.photobucket.com/albums/m200/vrsc/930d4f99.jpg

Kyle
03-09-2012, 11:28 PM
Check tranny fluid. The pump runs constantly in gear and in neutral. Take a long screw driver and listen to the casing of the tranny and see if it is coming from inside. Put tip against object you want to listen to and your ear in the handle. Move around to different locations and eventually one spot will be the loudest. Then start there.



Does the sound ever go away while it is running?

vrsc
03-10-2012, 03:35 PM
Thx, I'll check it next week when I am on the water. Not sure if the whining sound has been there all along and haven't checked if it goes away at all. I know after start up it takes about 30-45 seconds to start whining.
Also, after I cycled the key on and off like 4 times going all the way to the accessory position, I now have a check engine buzzer right after start up. It stays on got like 5 seconds the most but has been there for 4 start ups so far. All start ups have been warm start ups and haven't had a chancre start it up cold. Temp and pressure look good

vrsc
03-14-2012, 09:32 AM
checked trans fluid and all is good witht he amount and color is bright red. whining sound seems to be there all the time. Any other thoughts? buzzer seems to be my perfect pass. It sometimes buzzes at start up when the screen doesn't show anything. I guess I'll need to research perfect pass problems on here since the screen doesn't turn on sometimes and because it sometimes doesn't read my speed. It reads RPM's though

Table Rocker
03-14-2012, 11:47 PM
The electric fuel pump is back there and makes a whining sound.

SkiDog
03-15-2012, 09:46 AM
Sounds like you lost your 2 year old in your motor somewhere!:D:D

vrsc
03-15-2012, 03:03 PM
The electric fuel pump is back there and makes a whining sound.

So this is a normal sound? Nothing to worry about and has always been there?

Table Rocker
03-15-2012, 05:24 PM
So this is a normal sound? Nothing to worry about and has always been there?Turn the key to "on" and listen to the pump pressure up. If that is the sound you are hearing while running, it is normal.

vrsc
03-18-2012, 12:36 PM
thank you, I beleive that its the same sound.

Table Rocker
03-18-2012, 12:51 PM
thank you, I beleive that its the same sound.
I'm glad it helped. When you don't hear that sound is when your boat won't start!