PDA

View Full Version : VDIG vs BIG


AZX45OD
03-09-2012, 09:16 PM
I have an opportunity to get an excellent deal on a new '12 X45 with all the new electrical gadgets (which frankly scares me a bit). I am also looking at some '08 X45's which would cost much less. The 08's have the VDIG. My impression from this forum is that the VDIG is prone to failure. Perhaps they are actually quite reliable, and I only ever hear about the failures? Is there a consensus as to whether the VDIG or BIG are more reliable? Were there changes to the BIG over the past few years besides location on the dash?

vision
03-09-2012, 09:29 PM
My 08 VDIG never failed, but would act bizarrely. It was one of the first 08s off the line. Upgrading to the latest firmware a few months after taking delivery, and getting rid of the POS batteries that came in my boat, and we have had no problems with over 450 hours of use.

TN X-45
03-09-2012, 10:29 PM
My VDIG is Grrrrrreat! 08 X-45.

bcboy
03-09-2012, 11:29 PM
Love the V-Dig...was alittle afraid at first because it was new but has been great so far.
The odd hic-up here and there but a reboot and all good!
08 X-star.

Kell
03-10-2012, 02:46 AM
My 08 VDIG never failed, but would act bizarrely. It was one of the first 08s off the line. Upgrading to the latest firmware a few months after taking delivery, and getting rid of the POS batteries that came in my boat, and we have had no problems with over 450 hours of use.

Didn't know the firmware could be updated. Did the dealer do it?


Sent from my iPad 2 3G using Tapatalk

medicmoose
03-10-2012, 08:05 AM
Only problem I have had with my VDIG is the disappearance of the reading of my front ballast tank...replaced the sending unit from the tank but it still does not show on the display. Other than that, no problems with the VDIG at all.

MattsCraft
03-10-2012, 10:08 AM
I have an '09 VDIG, nothing major, works flawless 99% of the time. All buttons and screens work perfect. I have an occasional problem with the PP, will not disengage when you press the button, not sue if this is VDIG or PP related. For this problem, you just have to bring the boat to neutral to get the PP off.

Other minor problems I have had – PP always resets to the Skier preset, regardless of what position I put my ski settings. I.E. 1,2,3 etc. Let’s say you are surfing, turn the engine off to change riders, you have to reset your I-ride again for the surfing preset, otherwise you are in ski mode. Kind of a PTA, but I know it and deal with it. The night screen sometimes gets confused, meaning you are running with the VDIG brightness set to low (night), go through a power cycle and it turns the brightness to day. Solution, go into the config and reset the brightness controls. Seems to only happen at Norris, weird I know, but maybe the summer humidity gremlin.

My driver remote will sometimes not allow you to pause/mute, this is intermittent, and does not have to have a rhyme or reason regarding power up down, will not work for awhile and then will within a set. Not a big deal for me because I have a WS420 to control the sound levels – Love It

My Ipod will sometimes disappear from the Clarion head unit, this will happen intermittent on power cycles, solution, unplug/re-plug the interface module, reboots the Clarion and the Ipod comes back on-line.

Twice – Always at Norris, we have cruised out to a cove at night, sat for awhile etc. Turned the boat on and all my dash lights including VDIG were gone, next day and every day since they are fine.

To me some of this is software quirks, other stuff most likely ground issues (which I have checked and retightened all) that come with electronics on a boat. VDIG while dead, is the same manufacturer (Medallion) as the Big so I personally would not expect perfection. Also, rumor is they are moving to FW Murphy Displays, so this could be the last year for Medallion. In the 80’s when we were installing million dollar computer systems and weird anomalies took place we called it “FM” “Freaking Magic”

http://www.fwmurphy.co.uk/products/murphylink_j1939/j1939_powerview_pv750.htm

Red 08 Xstar
03-10-2012, 01:19 PM
I have 180 hours on my boat and have never had a single problem with the VDIG. I have had the same problem as MattsCraft where the IPOD will suddenly stop working and I have to disconnect and reconnect the IPOD interface. Other than that, no other electrical problems at all.

vision
03-10-2012, 02:12 PM
Didn't know the firmware could be updated. Did the dealer do it?


Sent from my iPad 2 3G using Tapatalk

Yes. There were several revision of the software from August 07 through the Spring of 08.

Kell
03-10-2012, 02:31 PM
Yes. There were several revision of the software from August 07 through the Spring of 08.

Ok. 09 x2, so I should be at the latest firmware. Thanks Vision.


Sent from my iPad 2 3G using Tapatalk