PDA

View Full Version : warning alarm going off


woodrowskis
01-13-2012, 09:57 AM
It just started.

My alarm is buzzing even with engine off and with key in accessory postion (also goes off in the ignition power postion as well). I disconnected the perfect pass so it is the boat.

(1) Is there like a low voltage warning or something?

(2) Is the buzzer under the steering column area or is in the dash panel?
I would like to disconnect it while I test voltages under there to troubleshoot.

(3) I assume it is not any engine protection sensor like pressure or temp if it is going off with key in the accessory position.

bobx1
01-13-2012, 11:11 AM
My bet is that it is a low voltage warning (had it happen on my 2007 X1).

If you search for "low voltage", you will see several threads reagarding the issue. I charged my battery and it still happened but went away when I disconnected then re-connected my battery. BUT others told me that it goes off after you cycle it on/off a few times (meaning I am not sure if the disconnect shut the alarm off or the cycle of on/off shut the alarm off).

ttu
01-13-2012, 11:16 AM
It just started.

My alarm is buzzing even with engine off and with key in accessory postion (also goes off in the ignition power postion as well). I disconnected the perfect pass so it is the boat.

(1) Is there like a low voltage warning or something?

(2) Is the buzzer under the steering column area or is in the dash panel?
I would like to disconnect it while I test voltages under there to troubleshoot.

(3) I assume it is not any engine protection sensor like pressure or temp if it is going off with key in the accessory position.

what year is your boat? on my 07 the "buzzer" goes off when i have low voltage. it says that in the display.

woodrowskis
01-13-2012, 01:13 PM
2002 model 197.
I have had low batteries that would not crank.
Alarm never went off then. Maybe it has to be high enough for alarm