PDA

View Full Version : winterizing intake problem


P Mishan
11-09-2011, 11:40 AM
I am using fake a lake and the water was coming out the bottom of the boat as it should.

Current engine off, took off all drain plugs the two from the bottom engine and the two from the exhaust manifold, all the water ran out

Re-inserted all drain plugs, Filled a bucket with RV antifreeze, attached a hose from the intake of the raw water pump,

Now it does not seem to be sucking up the antifreeze.

To resolve,tried Attacheing raw water pump intake to a garden hose to the house the water started running out the exhaust rather than under the boat

Started the motor let it run for 10 min. the engine did not exceed hundred and 160 all good

Anyone know why the raw water pump intake is not sucking?

NatesGr8
11-09-2011, 12:59 PM
I currently have the same exact problem. The only thing i can figure is the raw water pump or hoses have a leak somewhere, not providing enough suction.

P Mishan
11-09-2011, 01:20 PM
Any idea who to ask?

CantRepeat
11-09-2011, 01:35 PM
I assume, since you have a 2004 Xstar, that you have an MCX 350??

Which hose did you disconnect and from where? Are you sure you have the right hose? How long has it been since you changed the impeller, what condition is it in? If it is worn out, missing fins it might have a hard time starting a suction.

The first post in this thread has a link to a video that shows the raw water intake line.

http://www.mastercraft.com/teamtalk/showthread.php?t=44490

P Mishan
11-09-2011, 02:03 PM
yes MCX 350 , I watched the video,I hook it up directly from the raw water pump at the front of the engine

Geromy
11-09-2011, 02:18 PM
I have an 06 X-1 that does the same. We remove hose from water pump and attach a adapter hose that can be attached to water hose for oil changing. After oil change, we drain the water from the block, reassemble, and use the adapter hose to suck up antifreeze. All steps are performed on a trailer. When I tried it the first time, the bucket was placed on the ground and did not have enough suction to lift antifreeze. I placed the bucket on the swim platform and everything works fine. Check your impellor also. I usually change every other year but keep a spare just incase.

P Mishan
11-09-2011, 03:04 PM
what is the easiest way to get to the impeler on the raw water pump, 2004 X star if anyone has any pics please