PDA

View Full Version : Indmar engine/tranny mounts


riggsy3
10-08-2011, 07:25 AM
I'm doing a driveshaft to tranny alignment and am not sure how to adjust engine/tranny from side to side, theres a bolt that holds the trunnion arm to the mounting bracket, is that the one and if so how do you move everything in sync. Got the up and down adjustment with no issues. Thanks for your help.

Dino Don
10-08-2011, 09:25 AM
Just went down that street--I am fortunate to have been in the paint and body business and I have some add'l tools to help. I took a 4 ton porta-power with the spreader attachment and placed it in the side in such a way to push the engine/trans over. You can take the mounts out and then apart on the slide and free them up and you can push them with a pry-bar of some kind. Mine was 24 years old and the slide part didn't slide too well and had to be forced with more than a pry bar. Next time I'll take them out and free them up so I can slide them easier.

Good luck--:D

macattack
10-08-2011, 10:48 AM
I'm not sure if your motor mounts look like mine (pic below)...loosen all 4 mounts/trunnion nuts to relieve pressure when sliding engine. Use a long pole with a 2x4 and find a location to "pry" your engine. Once you get the coupler gap less than .005, tighten the rear mounts; unfortunately, this may move the engine slightly; use the front mount adjustments to fine tune. When using the front mounts to fine tune, it only takes a slight engine movement!

Do an "alignment" search on this site; it will produce a couple threads that include documents that folks have put together who have done this before...hope this helps, mac

http://mastercraft.com/teamtalk/showthread.php?t=9474

riggsy3
10-08-2011, 01:01 PM
Thanks Mac, my mounts are fairly similar, I only have one bolt holding trunnion but it looks to me like a pinch bolt than once loosened the engine can then be adjusted port and starboard. Will try to make final adjustment tomorrow. Almost there, cant wait to get back on the water. PEACE

Dino Don
10-08-2011, 04:21 PM
Thanks Mac, my mounts are fairly similar, I only have one bolt holding trunnion but it looks to me like a pinch bolt than once loosened the engine can then be adjusted port and starboard. Will try to make final adjustment tomorrow. Almost there, cant wait to get back on the water. PEACE

Mine are like yours with one bolt but the shaft it moves on has surface rust and were tuff to move.

riggsy3
10-08-2011, 08:29 PM
I'm getting the picture Dino Don, as I stare at my engine I am formulating a plan and yes, I don't think I'll be jockeying the engine around without considerable force. The upper-half of my engine is still off so shouldn't be quite as bad + the mal-alignment isn't off by much. Thanks, Riggsy

Dino Don
10-09-2011, 10:48 PM
You know if it were to do over I might pull each mount one at a time and clean the shafts and fix them where they could be moved easier. When time comes to do mine again I might just r&r them and fix that slide problem!