PDA

View Full Version : Mech Question?


SunCoast 83
09-18-2011, 03:22 PM
Boat ran great for about 30-45 min
Between sets started making a knock/bump sound when put into gear.
Boat stalls, restarts and idles fine
Boat knocks and stalls in gear
Will not turn over after cranking
Cranks dead............

What happened??

Had to get towed in by a Malibu.......embarrassed and pisst off :mad::mad::mad::mad:

JMann
09-18-2011, 04:15 PM
When was the last time you check the transmission fluild? I am guessing it has something to do with the transmission

JimN
09-18-2011, 04:56 PM
Boat ran great for about 30-45 min
Between sets started making a knock/bump sound when put into gear.
Boat stalls, restarts and idles fine
Boat knocks and stalls in gear
Will not turn over after cranking
Cranks dead............

What happened??

Had to get towed in by a Malibu.......embarrassed and pisst off :mad::mad::mad::mad:

Check your timing.

cbryan70
09-18-2011, 04:58 PM
May have the idle a bit to low. Try bumping that up a bit.

SunCoast 83
09-18-2011, 07:24 PM
Tranny oil is changed every spring, so I checked it and it is still pink in color.

I charged up the battery and started it up on the hose. It runs great until you put it into gear. then it makes a knock sound on the drive shaft/tranny area.

The dealership did say they tightened the packing when it was in for a carb rebuild a few weeks ago. This is the first time I had it out.

The battery going dead was my fault (not charging it up the night before)

Do you guys think the dealership did something wrong to the packing when they tightened it???

Thanks to all for your help

03geetee
09-18-2011, 08:53 PM
Not for certain but it sounds just like every other damper replacement/failure thread begining again. Knock only when put in gear, fine at idle? I would pull the starter and look for any pieces of the damper plate for starters.

Sorry for the bad news brotha!

JTR

SunCoast 83
09-20-2011, 12:12 AM
How much $$ am I looking at for a repair???

Is this a tranny issue?

03geetee
09-20-2011, 10:07 PM
How much $$ am I looking at for a repair???

Is this a tranny issue?

Its between your tranny and motor, think of it as a flywheel, the springs and or center section may have gone bad. Pull the starter and see what you can see inside there.

Just a hunch but I think this may be your problem.

JTR

east tx skier
09-20-2011, 10:50 PM
What kind of drip are you getting from the packing? O have seen at least one improperly packed shaft cause some vibration issues.

j.mccreight@hotmail.com
09-20-2011, 10:57 PM
Damper plate should be less than 200, and a couple of hours pulling the transmission
http://www.skidim.com/prodinfo.asp?number=R140001