PDA

View Full Version : 1979 S&S Questions


sam196370
08-08-2011, 02:56 PM
So I just got back from trailering this from Northern Michigan and ran it for 2nd time yesterday. Boat is 100% stock.

Engine started/ran great (I've replaced cap/rotor, belts, oil/trans fluid & alternator). The first time it didn't seem like it was charging, now after the new alt it's still not charging, any ideas? Funny - only the speedos/tach work, fuel, temp, oil are pinned to max; is this a short? While driving it the motor lost power and wouldn't start until I let it sit for a while, didn't seem hot but can't figure out what caused loss of power & stalling. Last (luckily) I was approaching the launch and water rushed into boat from rear, I'm thinking the exhaust ports, are these tough to replace? I'd like to replace the stock tips with chrome ones - other than the parts being expensive is this reasonable?

Thanks in advance - when the boat was running nicely it was AWESOME, I did get to ski behind it for the first time so I can't complain.

Has anyone installed a stereo system into one of these? How come there is no access to the bow for storage?

One more question - the stock motor for this boat is a 351W?

chawk610
08-08-2011, 03:05 PM
Goodness... lots of questions there... Welcome first of all.
1. you cant lift the back of the observers seat fo bow access?
2. The rubber exhaust covers are like 10.00 installs with a hose clamp.
3. I have an '83 that now has (2) 6x9, (2) 6.5 round (1) 10 inchsub, (1) 6" sub tube, Alpine head, JBL 300W marine amp. I wired my amp to its own switch so it doesn't have to be on to enjoy music (I only have 1 battery)
4. Ford 351W...yes
5. I am sure people on here will tell you... 90% of these malfunctions are a bad ground wire... don't fire the "parts cannon" at your boat. There are some relly knowledgeable people on here... but to me it sounds like a ground.
The way it died... your RPM tach grounds to your coil... so if it is shorted at all... it will kill the spark and the motor.
hope any of this helps

POST PICS!!!

LYNRDSKYNRD
08-08-2011, 03:23 PM
Welcome......as stated above sounds like a ground problem

oxberger
08-08-2011, 04:55 PM
I'm on board with chawk. Sounds like a bad ground or corrosion somewhere (btw, would like to see your system set up and where you put everything. not alot of room for all that and equipment). Welcome! x2 on the 351W.

chawk610
08-08-2011, 05:14 PM
Hey Ox... the (2) 6.5" JBL and the 6" sub tube are in the sundeck I made. The (2) 6x9 are cut in to the observer's seat foundation. The 10" sub is in a little box I made and in the bow. I put the amp under the observers seat by the battery. Essentially just shoved speakers in every little free space I could find!

chawk610
08-09-2011, 12:10 PM
Any updates Sam?

sam196370
08-10-2011, 04:17 PM
Haven't had a chance to work on it but that all makes sense and will let you know.
As for bow storage it doesn't seem like I can get up there through seatback - the bottom seat cushion comes off but doesn't provide access up front....doesn't make sense to me. Water was also coming in from the stern, I assume that the exhaust tip seals are to blame - is it difficult to re-seal them? I'd like to replace the stock ones with chrome tips but don't see them for sale anywhere.

Was thinking of this since there is not a lot of room:

http://www.crutchfield.com/p_693MP3KT7W/Poly-Planar-Marine-Audio-System.html?search=marine+audio&nvpair=FFBrand%7cPoly-Planar

milehigh970
08-10-2011, 05:44 PM
The seat didn't flip for storage to the bow till like 83 i think. I heard you can remove the seat back and put it on hinges to open... But i also heard someone say there bow was full of foam?? Anyone?? As for the water i would also pull the floor and look at the exhaust for cracked mufflers or loose clamps.

ctjahn
08-10-2011, 08:41 PM
The seat didn't flip for storage to the bow till like 83 i think. I heard you can remove the seat back and put it on hinges to open... But i also heard someone say there bow was full of foam?? Anyone?? As for the water i would also pull the floor and look at the exhaust for cracked mufflers or loose clamps.

I would like to know how this is done (and if the nose of a 78 is stuffed with foam....)

Cj

sam196370
08-11-2011, 02:23 PM
I was also thinking it could be the coil since it looks old - I'm planning on replacing the plug wires, coil, change oil/trans fluid, fuel filter (it's the big oil filter type; right?) & if there is supposed to be an air filter inside of the housing (it's currently just mesh wire that's "filtering" the air) that sits on top of the carb I would like to replace that. Am I missing anything?
I've been told you have to suction the oil out of the dipstick tube? Trans fluid has to be suctioned out too I guess? Anything else that I should be doing to tune it? The distributor moving around is bothering me too - the cap is new but the rotor isn't - it has the pertronix ignition but doesn't seem like that would cause it to move around, maybe a bent distributor shaft? I can't figure out how that would happen though.
Where is a good place to get these parts where I won't need part numbers and I can just tell them the year/make/model like Autozone? Anyone know what coil I need or the part numbers for the dist cap/rotor and what plug wires I'd get?
Lastly, I think the water is comng in from the exhaust openings and I'd like to replace the exhaust tubes, the tubes seem easy to replace but can I get them at West Marine? Anyone know their diameter? Do the exhaust tips screw into the hull or go through the hull into a plate or something on the other side? Can I use RTV to seal the exhaust tips to the hull?

Thanks! I'm good with automotive repair but this is my first boat so I'm learning.