PDA

View Full Version : Is this thing important?


TrevorA
07-25-2005, 10:47 PM
My boat has had some trouble starting recently. From one of my other posts the dealer suggested a few things.
1. safety lanyard cut off switch
2. loose wiring harnes on the engine.

When the key is turned on normally I can hear the fuel pump kick on. Right now I can't hear anything.

Anyways I've ruled out the safty lanyard. (Hard wired it)
I took a picture of a loose wire on the engine. Anybody know where it goes?

Thanks for your help!

MCPS205
07-25-2005, 11:21 PM
What color is it? A tan/white wire is the trim sensor wire IIRC. It might brown/white. Anyways, I wondered the same thing and looked it up on my engine.

TrevorA
07-25-2005, 11:29 PM
is it just hanging there on your engine? Or is it plugged into something?

John B
07-25-2005, 11:32 PM
If you don't hear the fuel pump when you turn the key on check the relays.

erkoehler
07-26-2005, 01:13 AM
If your having trouble, I would have to say it is probably maybe important :D

jimmer2880
07-26-2005, 06:23 AM
which boat do you have?

To me, it looks like some kind of sensor wire.

TrevorA
07-26-2005, 09:34 AM
I have a 2002 Prostar 190 w/ the LTR 330 hp.

Workin' 4 Toys
07-26-2005, 09:57 AM
I can not say for sure. Bu tI would think nothing of that wire being you r trouble. The factory wire harnesses are usually universal, and fit multiple types and styels with multiple uses. Including ones with extra accessories you may not have. If it does not have voltage it usualy poses not threat, unless of course it is a direct ground and touches a terminal with voltage. I would think the wire is fine like it is.

On the no start, ignition switches are a known issue here on the board, don't rule it out.

Engine Nut
07-26-2005, 12:01 PM
My boat has had some trouble starting recently. From one of my other posts the dealer suggested a few things.
1. safety lanyard cut off switch
2. loose wiring harnes on the engine.

When the key is turned on normally I can hear the fuel pump kick on. Right now I can't hear anything.

Anyways I've ruled out the safty lanyard. (Hard wired it)
I took a picture of a loose wire on the engine. Anybody know where it goes?

Thanks for your help!

That wire in your photo was used to drive the temp gauge on the dashboard on some models. It is not used on your engine because the coolant temperature sensor that sends a signal to the ecm also sends a signal to the gauge. It has nothing to do with the fuel pump activating. I have included a diagram showing the fuel pump circuit that might help you trouble shoot the problem.

Engine Nut

sizzler
07-26-2005, 12:03 PM
:worthy: :worthy: :worthy: :