PDA

View Full Version : Maristar 240....prop data....


Benzmac
07-25-2005, 09:10 PM
I have the cavitation problem, so I think....I installed a 13x12 cnc prop from OJ and did some data logging.

Here is the result. The boat will run 44mph at 4300 rpm at full throttle.

The problem is when I gun it from a standstill, it will come out of the hole, then cavitate and I will have to let off a little then get back in the throttle.

I am now wondering if it is a problem with the trans fluid that was recently serviced by the marina.

Where should the level be and with the engine running or not?

What about the prop? Replace or not.

Hoosier Bob
07-25-2005, 09:21 PM
Trans would not make it cavitate. If you can tell it is cavitating then it has to be the prop. The trans would slip (my opinion). There is a big difference in the sound once you get around the reving of the engine. a slipping tranny will not take off that well either. I would think it would slip when traction is best, at the holeshot. Is this the 454? Sounds like the props are too small and not enough pitch. 14/14 or 14/13 would probably be the ticket. Make a hard turn under exceleration and if it is cavitation it will probably throw water to the out side of the boat and you will hear it clearly. Good luck! Too much power, too big of boat or too small of a prop! I'd go with the prop.

wesgardner
07-26-2005, 08:31 AM
Hey Benz,

My trans. dip stick says "check when warm" or language to that extent. I run mine then shut down and check....seems to work fine...I assume yours is same?


Wes

lakes Rick
07-26-2005, 10:47 AM
The 240 is a BIG boat by MC standards.. I wanna think the correct prop would fix this???