PDA

View Full Version : Bad flexplate/damper plate symptoms?


goodelsha
06-28-2011, 10:02 PM
I know if springs break or are loose you will hear a rattling sound, but could it cause the motor to stall or almost stall? I have a 2000 Prostar 205V with LTR motor. This is my first MC and when I move throttle from neutral to either forward or reverse, the motor stumbles and sometimes stalls. If I give it gas, no problem and the boat pulls good and idles fine. The only issue is getting into gear. Last weekend on the water, I raised the sun deck, reached down, and manually shifted into foward with the same results.

I also found my prop shaft up agains the side of the hole exactly like the picture in this post:

http://www.mastercraft.com/teamtalk/showthread.php?t=20412

Could a bent strut or badly miss-alignment be the cause?

JimN
06-28-2011, 10:28 PM
I know if springs break or are loose you will hear a rattling sound, but could it cause the motor to stall or almost stall? I have a 2000 Prostar 205V with LTR motor. This is my first MC and when I move throttle from neutral to either forward or reverse, the motor stumbles and sometimes stalls. If I give it gas, no problem and the boat pulls good and idles fine. The only issue is getting into gear. Last weekend on the water, I raised the sun deck, reached down, and manually shifted into foward with the same results.

I also found my prop shaft up agains the side of the hole exactly like the picture in this post:

http://www.mastercraft.com/teamtalk/showthread.php?t=20412

Could a bent strut or badly miss-alignment be the cause?

You may have a faulty or sticking IAC. The best thing to do is take it to a dealer and have them connect it to a diagnostic computer so they can function the IAC. If it doesn't work properly when it's connected, it's either the IAC or the harness to it, but that would be rare. A flex plate won't cause it to stall.

How clean is your flame arrester?

goodelsha
06-28-2011, 10:36 PM
JimN,

I was having an issue last year with the boat 'hunting' at idle. Fluctuating between 600 - 900 rpms or so.....I replaced the IAC and it fixed that issue. Flame arrester is clean.