PDA

View Full Version : ford 351 loading up (HELP!!!!!!!!!!!!)


mastercraft-4-life
06-19-2011, 05:33 PM
I have a 1985 Stars and Stripes. I have had it for a few months. It has been running good and then it started loading up when i would put a load on the motor. (like pulling up a wakeboarder). I took it home a changed the fuel filter. Took it out and it ran the best it ever has no problems for 2 day. When i went out on the 3rd day half way threw the day it started loading up again but this time it did it just running by it self with no one behind it. If any one has had this problem or anyone that can help that would be great. Thanks.

JMann
06-19-2011, 05:36 PM
what do you mean by loading up?

mastercraft-4-life
06-19-2011, 05:47 PM
missing. has power and then no power and then has power. so on. but really fast. like fuel. and thats what i think it is. bad lines, bad pump. crap in the tank?

DemolitionMan
06-19-2011, 05:52 PM
How long has it been since the carb. been gone through or rebuilt?

Lance
06-19-2011, 06:04 PM
Cheapest and easiest thing is coil. Everyone on this forum has quirk and mine is the coil. twice in the life of ownership of my 87 I have searched high and low for problems that seemed carb related but ended up as a bad coil.

To me, the ignition side of the equation is much easier to check and fix so now I alway start there to make sure everything is good... Proper timing, good spark, proper timing advance, etc... Then look into fuel side of the equation.

mastercraft-4-life
06-19-2011, 06:11 PM
I have not done anything to the carb but adj. it. i will look at the coil. and go from there.

DemolitionMan
06-19-2011, 06:13 PM
The floats could be sticking.