PDA

View Full Version : 99 205 tack not working


TNH2oSkier
07-18-2005, 10:37 PM
I have starting skiing with a friend, and her 99 205 sd edition tack does not work. All of the other guages work. Its hard to drive the slalom course without a tack, PP is out of the question this summer for her. I'm going to check for loose wires, ect but her meckanic said he inspected for that and found nothing. Any advice would be greatly apriated.

Jeff

parks_jr_55
07-18-2005, 10:42 PM
JimN posted this for the same problem on a 99 190:

If you live in a place where it gets cold enough for water to freeze solid, the problem is most likely in how the boat was winterized. The speedo lines need to be drained and if they aren't, any water that got as far as the MDC box froze and cracked the seal inside. Then, water got into the MDC box and jazzed up the circuits.

The lines need to be cleared out periodically, anyway.

This point is moot if the boat has a paddlewheel

east tx skier
07-19-2005, 01:42 PM
Forgive my ignorance, but what do the speedo lines have to do with the tachometer? My father in law's tach went out last year on his 98 205 and it turned out to be a bad guage. I'm no mechanic, so I figured I'd just give you a bump up to the top on the home page.

parks_jr_55
07-19-2005, 02:06 PM
Forgive my ignorance, but what do the speedo lines have to do with the tachometer? My father in law's tach went out last year on his 98 205 and it turned out to be a bad guage. I'm no mechanic, so I figured I'd just give you a bump up to the top on the home page.

My bad....I was thinkin all the gauges went out.
Forget about my previous post.

Ric
07-19-2005, 02:07 PM
Forgive my ignorance, but what do the speedo lines have to do with the tachometer? My father in law's tach went out last year on his 98 205 and it turned out to be a bad guage. I'm no mechanic, so I figured I'd just give you a bump up to the top on the home page.
I think the tach line does come from the mdc to the gage on the instrument panel. That may be what he's saying.
BUMP

TNH2oSkier
07-19-2005, 10:36 PM
I was thinking MDC box at first till I noticed the tack was the only guage not working. She did mention the speedos did not work last summer, but the new mechanic fixed that this year. Not sure why he didnt fix the tack.