PDA

View Full Version : Weird boat, wierder prop problems....please help


Benzmac
07-18-2005, 09:31 PM
I have a new to me 1990 Maristar 240. Here is the strange thing...It has the 400hp 454 engine, but with a 1:1 transmission.

The problem is as follows. When you stab the throttle from a stop, it will pull a little ways, try to plane, then blow out the prop. It cavitates hard, you have to let off for a split second then get back in. I does this about 1 in 8 launches.

I have tried the following props.
1, Stainless 4 blade 13, 13.
2, Nibral 4 blade 13, 13.
3, Nibral 3 blade CNC from Johnson props, 13, 12.

So far none work well.

Mastercraft tech support said the factory prop was a 14, 14. I called Johnson prop and they don't make such a prop any more. (They are the OE supplier to MC)

What do you all think??>

BriEOD
07-18-2005, 09:38 PM
Try and call Acme.

MarkP
07-18-2005, 09:45 PM
If Johnson was no help, you may want to give Acme a call.. I donít see the 14/14 at the Acme site, but I think if you explain your issue to them they would have a suggestion for you.. http://www.acmemarine.com/html/list.html

Hoosier Bob
07-18-2005, 09:48 PM
Wow! Maybe a little less throttle lead foot! That is cool though. Get the right prop and I am sure that thing really launches! I don't get the 1.1 reference. I think you definately have enough torq and h.p. to forgo the need for more gear. 1.5 to 1 would only seem to make the problem worse. The right prop should do the trick. What is your top speed? I would assume still around 45-48. 14x14 sounds like an easy enough turn for 400 h.p.. Big boat, heavy boat may burn the 13x13. Burnouts are cool too!

John B
07-19-2005, 01:23 AM
My old boat was doing cavitations like that in hard turns to the right. It turn out that it was low on transmission fluid.

MarkP
07-19-2005, 07:41 AM
I think thatís still a lot of boat for a 13/13. Especially if MC calls for the 14/14.

EricB
07-19-2005, 02:02 PM
Check out John B suggestion. It sound more like low transmission fluid to me also. My boat had the same symptoms as yours (out of the hole) and the fluid was low.
Check the easy things first.

wesgardner
07-20-2005, 10:36 AM
Hey All,

Same boat, same motor....Acme recommended a 13 x 13 so that's what's on there...I tend to go a bit easier on the throttle so I can't speak to "burn outs"

Are we certain these things are rated at 400 HP? Hope so, maybe that could justify my $1,100 head I just bought....


Wes

Benzmac
07-21-2005, 09:31 PM
Talked to OJ prop yesterday and they sent me out a 13x15. We will see.

Thanks for the replies.

I can't believe how good they guys at OJ are. They sent me out another prop for free to try. I will only pay for the one that works.

Donnie

Craig B
07-26-2005, 12:54 AM
Did the 13 X 15 work? I called MC and they suggested 14 X 16.

Thanks