PDA

View Full Version : 1992 prostar alternator


skidoo
08-16-2010, 06:02 PM
i was wondering if anybody has a wiring diagram for the 351 ford motor. the alternator has only two wires coming off the back of it, a red and a purple. i was told there should be three. i am having problems with the battery going dead. the battery and alternator both checked out good, but i cant figure out why it isnt charging. there is no spark when i disconnect/connect the positive battery cable so i dont think there is a draw anywhere. any help or diagram would be very thankful. my brother has an 85 cc and it is totally different, so i am assuming it would have to be close to a 92, thanks

GuitsBoy
08-18-2010, 04:43 PM
I think it might be only 2 wires. The red wire goes to the battery, and the purple is the exciter wire, which i believe goes to the ignition coil. The ground (missing third wire) is likely left absent since the block and brackets are all grounded. Im not near my boat to look myself, but I dont remember a third wire going back to the battery.

east tx skier
08-18-2010, 04:50 PM
Here you go.

skidoo
08-20-2010, 02:30 PM
thanks for both replys, i will have to check the charging while the engine is running and go from there.

Berggy
08-21-2010, 11:32 AM
Put a volt meter across the battery with the engine off or look at your dash volts guage.

It should read 11.8 - 12.4-ish. When you start the engine it should jump up to 12.8-13.8ish.

If you don't own a meter, you may be able to check it visually with your stern light.
Take the lens off and look to see ow bright it is. It should be brighter with the engine running.

If it does not jump up, then your alternator is dead.
I changed the one in my 1992 maristar-240 last summer. It only has 2 wires ... battery and purple.

Headed to the lake today .. I'll try to remember to look and see where I connected the purple.

robbieg34
06-03-2011, 01:05 PM
hey skidoo did you ever figure out what the problem was? i am having the same problem and cannot come up with the a reason why the batterys are going dead. i am about to replace the alternator but think its fine. please let me know what you came up with.
thanks

shortyx250
06-03-2011, 06:57 PM
I have a 80 S&S doing the same thing. Is this alternator suppose to be grounded. I see a ground wire laying there that goes to nothing.