PDA

View Full Version : starting in gear


dodgybee
09-21-2009, 04:55 AM
Hi there

Is it normal for me to be able to start engine when it is engaged in drive or reverse?
Boat year is around 85/86 190

Cheers for any answers:)

mayo93prostar
09-21-2009, 07:29 AM
No, this is not normal or safe. There is a neutral safety switch on the right side of the transmission that senses when it is in neutral. It appears someone has bypassed this switch. It should "fail safe" such that if it is broke, it will not start. Check the side of your transmission for the wires going to this switch.

ROB
09-21-2009, 09:26 AM
I'm not sure if your neutral safety switch looks exactly like mine from my '89, but in this picture you can see the switch on the side of the tranny with connections to the solenoid.
51984

dodgybee
09-21-2009, 09:49 AM
Cheers for reply
I also have a problem that when i pull out button to rev engine when gently warming up and to check things it goes in to gear so makes it very awkward when docked before i take off.
I thought it wasnt correct i obviously need to check the wiring and or replace whatever is causing problem just not sure yet what i may require.
cheers

TMCNo1
09-21-2009, 09:57 AM
Here is the replacement neutral safety switch, http://www.skidim.com/prodinfo.asp?number=R153011

dodgybee
09-21-2009, 11:29 AM
cheers all
will let you know the outcome

regards Les

Justjoe
09-21-2009, 11:34 AM
Cheers,

Glad you got it worked out.

Cheers.

dodgybee
09-22-2009, 08:40 AM
Where in the uk will someone stock this neutral safety switch ?

TMCNo1
09-22-2009, 10:05 AM
Where in the uk will someone stock this neutral safety switch ?

A UK MasterCraft dealer, http://www.mastercraft.co.uk/dealers or most any inboard UK boat dealer?

dodgybee
09-23-2009, 04:10 AM
Cheers TMCNo1

bwill14
09-24-2009, 11:18 AM
Cheers for reply
I also have a problem that when i pull out button to rev engine when gently warming up and to check things it goes in to gear so makes it very awkward when docked before i take off.
I thought it wasnt correct i obviously need to check the wiring and or replace whatever is causing problem just not sure yet what i may require.
cheers

This seems like a different problem then the neutral safety switch from the transmission. Seems like it would have to be a problem with the throttle / control.

dodgybee
09-28-2009, 08:33 AM
mmm when i pull out neutral button on control to rev engine it still wants to slide into gear even though i have looked and gear cable does not move,bit of a mystery it selects forward and reverse lovely.
Also i can start it in forward and reverse so there is no safety cut out,it will go into neutral and idle fine when warm but you still cannot rev it up independently from going into gear hot or cold.
oil does not looked contaminated and is on the mark

TMCNo1
09-28-2009, 08:55 AM
mmm when i pull out neutral button on control to rev engine it still wants to slide into gear even though i have looked and gear cable does not move,bit of a mystery it selects forward and reverse lovely.
Also i can start it in forward and reverse so there is no safety cut out,it will go into neutral and idle fine when warm but you still cannot rev it up independently from going into gear hot or cold.
oil does not looked contaminated and is on the mark


Have you replaced the neutral safety switch yet?

dodgybee
09-29-2009, 06:48 AM
neutral switch not replaced yet trying to locate one in uk
apparently there is a choice but am on the case.
cheers