PDA

View Full Version : Exhaust manifold cooling hose routing


thatsmrmastercraft
07-27-2009, 06:06 PM
My '77 Stars & Stripes has been repowered with a 1976 Mercruiser 302 Ford. The original 351 was left over winter full of water and became a mooring block. The repowered engine had the original Mastercraft exhaust manifolds on it until today when I discovered that they are the source of the water getting into the oil. I obtained the exhaust manifolds that came with the 302 from the previous owner. They are from a Skiffcraft cuddy cabin (I believe this is an I/O). The exhaust hose will fit with little modification and the front cooling line will fit without problem. My question is there are two hose fittings on the exhaust riser elbow. I have nothing to connect to them. Does anyone know what they are supposed to be connected to? Are they I/O specific and not used on an inboard?

thatsmrmastercraft
07-27-2009, 09:38 PM
Problem solved. I need to get the correct thermostat housing. It has the extra hose fittings to run the cooling lines to the fittings on the riser. Talked with the previous owner. He still has the housing. I may get this thing in the water before freeze-up yet.

get_sum
07-27-2009, 09:58 PM
it feels good when things come together... nice.. good luck with the rest...

thatsmrmastercraft
07-27-2009, 10:03 PM
Thanks g s

Bellinghamster
07-28-2009, 01:13 AM
It looks to me as though those manifolds were set up for freshwater cooling. Engine coolant would circulate through the manifold in a closed circuit and raw water (exiting the heat exchanger) goes into the riser and out the exhaust. Most are "convertable" in that the only difference is the gasket used between the manifold and riser - raw water cooled has passages through the gasket and only one port for water to go in (at the front of the manifold). The water cools the manifold, goes up into the riser and mixes with the exhaust. Fresh water cooled uses a gasket that blocks the water passages between the manifold and riser keeping them seperate. If you were getting water in the oil from the manifolds it can be from them being rusted out, cracked, or a leaking gasket between the manifold and riser (I've had two boats that this happened to - one was a rusted through riser, the other was a bad gasket)

thatsmrmastercraft
07-28-2009, 09:50 AM
Thanks for the info. Looks like I need to take a trip to the Mercury dealer.