PDA

View Full Version : 94' Prostar 190 starting problems and general questions..


mattg
07-05-2009, 09:05 PM
Correction... 94' Prostar 205 not 190 (reading too many other posts I guess).

Starts fine cold but doesn't hot. Need to throw it in neutral, put down the throttle and start it, then back it off slowly to idle. Thoughts?

Boat doesn't have any stereo. I am looking for something simple to install but with decent sound that takes iPod input. Thoughts?

Boat parts, any good online dealers? Need some replacement flip out beverage holders and a passenger hatch gas strut.

Any other mods/tweaks people have found worthwhile for this boat?

JimN
07-05-2009, 09:21 PM
Starts fine cold but doesn't hot. Need to throw it in neutral, put down the throttle and start it, then back it off slowly to idle. Thoughts?

Boat doesn't have any stereo. I am looking for something simple to install but with decent sound that takes iPod input. Thoughts?

Boat parts, any good online dealers? Need some replacement flip out beverage holders and a passenger hatch gas strut.

Any other mods/tweaks people have found worthwhile for this boat?

If it only starts when you open the throttle, it sounds like the ECT (Engine Coolant Temperature) sensor is bad and telling the ECM that it's really cold. In cold temperatures, more gas is needed and also more air but if only more gas is delivered and the throttle is closed, it's too rich to start. Do a search here for cold/hot start issues and the links in those posts/threads. If you have a multi-meter, find the sensor with two wires (one yellow and one black) and measure the resistance.

Here's a page that shows the resistance range- scroll down to DTC 14.

http://www.freeautomechanic.com/diagnostictroblecodes5.html

mattg
07-06-2009, 10:24 PM
If it only starts when you open the throttle, it sounds like the ECT (Engine Coolant Temperature) sensor is bad and telling the ECM that it's really cold. In cold temperatures, more gas is needed and also more air but if only more gas is delivered and the throttle is closed, it's too rich to start. Do a search here for cold/hot start issues and the links in those posts/threads. If you have a multi-meter, find the sensor with two wires (one yellow and one black) and measure the resistance.

Here's a page that shows the resistance range- scroll down to DTC 14.

http://www.freeautomechanic.com/diagnostictroblecodes5.html

Well the new ECT fixed it. 5 minute post, $13 part, fixed what has been an 5+ year problem. Many thanks...!!

JimN
07-06-2009, 11:06 PM
Where in the Midwest?

André
07-07-2009, 10:37 AM
Where in the Midwest?

More importantly.Where's Jim's check? ;)

Another satisfied customer!!!

ProStar Slalom
07-07-2009, 02:04 PM
Well the new ECT fixed it. 5 minute post, $13 part, fixed what has been an 5+ year problem. Many thanks...!!


JimN rocks! Helped me fix my TBI last year. Thanks, Jim!

JimN
07-07-2009, 05:20 PM
More importantly.Where's Jim's check? ;)

Another satisfied customer!!!

Check? I take PayPal.

Don't you Canadians usually spell it 'cheque'?

André
07-07-2009, 05:41 PM
Check? I take PayPal.

Don't you Canadians usually spell it 'cheque'?

I use "chèque" but that's French spelling and i am a French speaking Canadian or a Québécois or a Frog whatever you guys call us...;)
Don't know if the "Canuks" spell it cheque though.

Anyway,if each of us that you have helped over the last 9 years on this and others MC forums would have send 5$ ,you wouldn't be Bill gates but the amount could certainly pay for a real nice dinner with your wife somewhere expensive!!!:)

I think we should start a thread about doing it...:cool:
Seriously,it's should be payback time for Jim!!!