PDA

View Full Version : 205V X2 X1 center bilge pump


jbr383
06-02-2009, 01:45 PM
I have a 2003 X2 and it has one aft bilge pump. The aft pump can not remove all of the water when the boat is sitting on the water. I usually turn on the aft pump while running the bow high to try and get all the water out. I've done some searching here and found that in 2004 they added a center pump close to the drain plug. I want to add the additional center bilge pump but have a couple questions.

How do you remove the floor panel that is over the gas tank?

How is the center pump drain hose routed? Does it have it's own thru hull or does it somehow tee into the aft pump hose? Seems like if they teed together you would also need check valves so if only one of the pumps was running it wouldn't just pump water over to the next pump instead of out the thru hull.

Thanks for the help.

jbr383
06-03-2009, 08:49 PM
I'm pretty sure some of you out there have done this. Any suggestions?

Thanks

brianpt
06-03-2009, 09:38 PM
i have x1 when center bilge pump is engaged it come out the same hole hase the center ballase overflow thers a 4" screw plate on the floore off the boat and the gas tank sorounds the pump and you have botton srew plug for draining kind off like the stern plug

P-hat_in_Cincy
06-08-2009, 01:04 PM
I'll check tonight, but I'm pretty certain:

1) To remove the floor I use a flat head screw driver and pry up at one of the foward corners. Once the floor is pried up JUST above floor level, I start to 'walk' it out towards the bow.

2) Each has it's own thru hull exit line. Forward bilge drain is routed under the gas tank and then up and out the port side.

Here's a picture from my ballast install.

Let me know what info you need.

Thanks,
Paul

P-hat_in_Cincy
06-08-2009, 01:17 PM
More pictures from the ballast install thread that shows some bilge info...

The forward bilge line actually looks to run forward and then up near the port front corner of the gas tank, then back.

jbr383
06-09-2009, 01:20 PM
Thanks Paul!

So let me make sure I've got this straight. The aft bilge pump exits out the starboard side, next to the aft starboard sac vent. The center bilge (at the drain plug) exits out the port side, next to the aft port sac vent.

P-hat_in_Cincy
06-10-2009, 01:55 PM
Now I'm questioning myself!

Reading my ballast thread, I drilled all 3 vent lines on the port side. That means there weren't any thru hulls over there. I only drilled 1 on my starboard side which leads me to believe both bilge pumps drained out that side. 1 for sure near the forward portion of the rear storage, but where was the other one??? :confused: I'm thinking it was just forward (and below) the front air intake vent.

Right now on MY setup...the aft bilge empties out the starboard rear and the forward bilge empties out the port rear. I'm more certain this is NOT stock configuration now.

Sorry

jbr383
06-10-2009, 02:30 PM
Well, even if it is not the stock setup, I like the way you have it configured and I think I'll do the same.

Thanks for the replies.

Kingsley X-1
06-10-2009, 08:40 PM
08 X-1 = same boat...both of my pumps dump on the stbd side. the aft pump exits just forward of the ballast tank and the center pump exits just forward of the driver seat or under the stbd air vent. hope this helps.

jbr383
06-16-2009, 05:18 PM
Thanks for the info haguepalmer. That configuration actually makes sense. If you were running the pumps manually you would be able to see when to shut them off from the driverís seat because they both exit on that side.