PDA

View Full Version : Tranny Fluid In The Bilge


coz
04-20-2009, 07:15 PM
I could use some technical help from the good people of TT. I noticed a film in the bilge area after use this weekend, it was washing around with the bilge water all weekend I guess/think and appears to be t-fluid but I can't find anywhere that it looked like it was coming out and the level looks good :confused: what? where? how? why? you know me, I can get pics real quick if visiuals are needed. Thanks for any help.

dummy
04-20-2009, 07:25 PM
Somebody more familiar with the boat stuff is sure to chime in, but on certain automotive transmissions, t-cases, and axles there's a short little vent with a ball and poppet. Don't know if your tranny has similar on it, but if the tranny got hot it could've spit out some fluid that made its way down the side of the tranny to the bilge.

If you can't find any signs of leakage in the lines and everything else looks good, that's about all I can come up with. Hope it's as simple as that. Good luck.

Found a photo of a large version of what I'm talking about. Seen here on this t-case at 1-o'clock. Tranny vent is probably smaller with a crimped cap and not a clip-on like this '40s Spicer T-case
http://i225.photobucket.com/albums/dd176/chinhazel/IMG_1184.jpg

TMCNo1
04-20-2009, 07:33 PM
Wipe the transmission, lines and transmission cooler down thoroughly with mineral spirits to get it cleaned up of fluid, place a towel under the transmission, keep as much water as you can out of the bilge and after warming up and running a bit, feel around under the transmission, lines and transmission cooler for any evidence of a red fluid with a clean white towel or rag and go from there.

coz
04-20-2009, 07:45 PM
but on certain automotive transmissions, t-cases, and axles there's a short little vent with a ball and poppet. Don't know if your tranny has similar on it, but if the tranny got hot it could've spit out some fluid that made its way down the side of the tranny to the bilge.



Wipe the transmission, lines and transmission cooler down thoroughly with mineral spirits to get it cleaned up of fluid, place a towel under the transmission, keep as much water as you can out of the bilge and after warming up and running a bit, feel around under the transmission, lines and transmission cooler for any evidence of a red fluid with a clean white towel or rag and go from there.

Could it come from here?

http://farm4.static.flickr.com/3660/3461187422_30f160d0b5_b.jpg

TMCNo1
04-20-2009, 07:52 PM
A short little vent with a ball and poppet, that's it, but you would have really had to overfill for it to discharge or for some reason pressure would have built up inside to cause it to vent fluid.
Was the fluid milky when you checked it?

dummy
04-20-2009, 07:53 PM
Yup, that's the tranny vent. Unfortunately it doesn't look like any fluid is running down from it.

Loose coolant hose? Weeping output shaft seal (right there at 6-o'clock)? You really won't know until you wipe her down like Harold says and run it to see where the leak is coming from.

coz
04-20-2009, 08:03 PM
A short little vent with a ball and poppet, that's it, but you would have really had to overfill for it to discharge or for some reason pressure would have built up inside to cause it to vent fluid.
Was the fluid milky when you checked it?

No, the fluid is good, no milk. Is that little cap supposed to be tight? it's floppy but it isn't going anywhere.

dummy
04-20-2009, 08:04 PM
Nah, the cap is supposed to be floppy.

coz
04-20-2009, 08:09 PM
Nah, the cap is supposed to be floppy.

I'll run it and see what comes out, thanks guys :toast:

mayo93prostar
04-20-2009, 09:09 PM
"no it is supposed to be floppy" and "see what comes out" ...
This thread is going to go downhill.

coz, the vent cap should be loose. check that all hoses on tranny and cooler are tight and the neutral safety switch and temp sensor. do what H said about wipe down and search for leak with rag. good luck.

dummy
04-22-2009, 02:10 PM
Any progress?

denverd1
04-23-2009, 12:09 PM
Had a loose hose when it spraypainted my bilge...

coz
04-23-2009, 12:27 PM
Any progress?

I did the driveway run for about 15 mins and will be going to the lake tomorrow or saturday to drive test. Nothing from the d-way run :confused: I'm just wondering if the film was from all the sunscreen/lotion the kids use, they get the crap all over the place, along with a couple red juice box spills mixed in for color :confused: I did take a couple nose dives last weekend and soaked everything in the boat along with the riders dripping in the back :confused: I'll have a better idea this weekend.

haayjay
04-23-2009, 04:05 PM
Check Your Filter Plate On The Bottom Of Tran. Two Bolts And A Plate Directly Under Shifter .

russlars
04-23-2009, 05:57 PM
I did the driveway run for about 15 mins and will be going to the lake tomorrow or saturday to drive test. Nothing from the d-way run :confused: I'm just wondering if the film was from all the sunscreen/lotion the kids use, they get the crap all over the place, along with a couple red juice box spills mixed in for color :confused: I did take a couple nose dives last weekend and soaked everything in the boat along with the riders dripping in the back :confused: I'll have a better idea this weekend.
Wow. Sounds like your taking great care of that MC of yours.:rolleyes:

coz
04-23-2009, 08:24 PM
Wow. Sounds like your taking great care of that MC of yours.:rolleyes:

It's not a piece of furniture :confused: it's a boat that goes on bumpy water sometimes and things do get spilled when you use them (boats)

Try using yours sometime and get back to me on that 8p :D

russlars
04-23-2009, 10:04 PM
It's not a piece of furniture :confused: it's a boat that goes on bumpy water sometimes and things do get spilled when you use them (boats)

Try using yours sometime and get back to me on that 8p :D
Used thoroughly, but never abused!;)