PDA

View Full Version : engine temp gauge tacks out


illholla
03-13-2009, 09:27 PM
as soon as i cut it on the engine temp tacks all the way over . i just got it out of the garage first time this year and started it up. how should i narrow it down ? or am i just better off replacein the water temp sendin unit??

thanks

JimN
03-13-2009, 11:07 PM
What year and model? If it's newer than '98, it has the MDC box, which may mean the speedos weren't drained and that means water got into the MDC. If it is this type, disconnect the battery and remove the main harness from the box under the dash. It's about 6"x9" with two thin black rubber tubes. You'll need to open the box and dry it out completely if this is what happened.

If it's older but is injected, look on the motor for a sensor with one wire connected, usually on top of the intake manifold. Remove the plug from the sensor and turn the key ON again. If it stays at the minimum, you may have a bad sensor. If it shoots up again, you may have a bad harness or gauge. If it's pre-'94 and carbureted, it'll have the same kind of sensor. Injected motors also have a two wire sensor on the head that has a yellow and black wire- don't worry about that one unless you're registering an overheat, because that sensor only reports to the ECM, not the gauge.

illholla
03-14-2009, 04:34 PM
thanks on the info and its a 2000 205v

illholla
03-14-2009, 08:14 PM
just want to make sure i dont mess up nothing your sayin open the back of the black box under the dash cause mine is glued together
thanks again

JimN
03-14-2009, 08:45 PM
If it's glued shut, don't force it. Call MC and find out if anyone is rebuilding them. Otherwise, google the brand and part number- you never know what you'll find.