PDA

View Full Version : Am I the only one who can't post pics or use smilies today?


shepherd
09-20-2008, 04:11 PM
Just wondering...

ProTour X9
09-20-2008, 04:25 PM
:confused::confused::confused::confused:

TMCNo1
09-20-2008, 04:32 PM
http://smileys.smileycentral.com/cat/24/24_5_4.gif (http://www.smileycentral.com/?partner=_undefined) :rolleyes:4038340384

Nope, works for me!





http://www.smileycentral.com/sig.jsp?pc=[object Object]&pp=ZSYYYYYYYYUS (http://smiley.smileycentral.com/download/index.jhtml?partner=ZSzeb097_ZSYYYYYYYYUS&utm_id=7925)

MarkP
09-21-2008, 08:54 AM
4038340384

Nope, works for me!





http://www.smileycentral.com/sig.jsp?pc=[object Object]&pp=ZSYYYYYYYYUS (http://smiley.smileycentral.com/download/index.jhtml?partner=ZSzeb097_ZSYYYYYYYYUS&utm_id=7925)
Come, You can do better than that http://smileys.smileycentral.com/cat/10/10_2_15.gif (http://www.smileycentral.com/?partner=ZSzeb001_ZCYYYYYYYYUS)!!!

shepherd
09-21-2008, 09:16 AM
Nope, works for me!




Figures....

Seriously, I'm not getting the "manage attachments" button any more, and when I click on a smiley or the "[More]" button under them nothing happens. And I know how much you guys love pics and smilies. I got this really hot pic that I want to share with you.

Any suggestions?

coz
09-21-2008, 09:40 AM
http://smileys.smileycentral.com/cat/24/24_5_4.gif (http://www.smileycentral.com/?partner=_undefined) 4038340384

Nope, works for me!





http://www.smileycentral.com/sig.jsp?pc=[object Object]&pp=ZSYYYYYYYYUS (http://smiley.smileycentral.com/download/index.jhtml?partner=ZSzeb097_ZSYYYYYYYYUS&utm_id=7925)

Here's an action shot :D

http://www.seraphicpress.com/images/obama%2Bwaffle%2Bjpeg.jpg

TMCNo1
09-21-2008, 11:51 AM
Figures....

Seriously, I'm not getting the "manage attachments" button any more, and when I click on a smiley or the "[More]" button under them nothing happens. And I know how much you guys love pics and smilies. I got this really hot pic that I want to share with you.

Any suggestions?


I had the same problem early on and I contacted TT Admin and Phil got it straightend out.

TTAdmin
09-23-2008, 01:44 PM
Should be good 2 go-

Jimmauburn
09-23-2008, 01:45 PM
:rant:

:smile:

TMCNo1
09-23-2008, 03:42 PM
Should be good 2 go-

Good to see it!

shepherd
09-23-2008, 10:58 PM
Should be good 2 go-

Nope. Just tried. I think it's a problem with my computer setup because it works fine on my other computer at work. I'll play around with it. Maybe I have some kind of firewall or pop-up-blocker issue going on with this computer(?)

And thanks for the message TMCNo1. I appreciate you looking out for me.

Leah
09-24-2008, 08:57 PM
Monte and I aren't able to post pics either!!!!

6ballsisall
09-24-2008, 08:59 PM
Monte and I aren't able to post pics either!!!!

Ask the new super-moderator to help you out

Leah
09-24-2008, 09:09 PM
Uhhhh...It's been a while...who!?!?!?

6ballsisall
09-24-2008, 09:11 PM
Uhhhh...It's been a while...who!?!?!?

ATLFOOTR ;)

Leah
09-24-2008, 09:15 PM
:cool:

THX!!!

TMCNo1
09-24-2008, 09:24 PM
ATLFOOTR ;)
http://smileys.smileycentral.com/cat/23/23_11_59.gifhttp://smileys.smileycentral.com/cat/36/36_11_23.gifhttp://smileys.smileycentral.com/cat/36/36_11_5.gif

TMCNo1
09-27-2008, 07:14 PM
Shep, have you lost your images and stuff on Firefox?????? PM to ya!