PDA

View Full Version : Navigation & Courtesy lights on together??


skeeler
06-27-2008, 01:15 PM
I noticed awhile ago, but I forgot to mention something about it, has anyone noticed at night when the navigation lights (white/red/green) are on the, the interior white courtesy leds are on at the same time. Oh by the way it is an '08 X-Star. I haven't broke out the volt meter yet, but does anyone know which wire on the switch is the one to disconnect the factory courtesy leds only??? I spent all this time putting 40 red led lights in the boat, but while underway, I have to have the white courtesy leds on as well. :mad:
Thanks!!

Sodar
06-27-2008, 01:19 PM
I noticed awhile ago, but I forgot to mention something about it, has anyone noticed at night when the navigation lights (white/red/green) are on the, the interior white courtesy leds are on at the same time. Oh by the way it is an '08 X-Star. I haven't broke out the volt meter yet, but does anyone know which wire on the switch is the one to disconnect the factory courtesy leds only??? I spent all this time putting 40 red led lights in the boat, but while underway, I have to have the white courtesy leds on as well. :mad:
Thanks!!

That is weird. On my boat the courtesy lights are on a seperate switch than the Nav/Anchor Lights. I guess you could just change the white led's out and replace them with the red. If you do, I will take the white LED's! :)

skeeler
06-27-2008, 01:21 PM
That is weird. On my boat the courtesy lights are on a seperate switch than the Nav/Anchor Lights. I guess you could just change the white led's out and replace them with the red. If you do, I will take the white LED's! :)
.
I will keep that in mind for ya. :D My guess is the ran out of switches. I will break out the volt meter and get to the bottom of it this weekend.

Sodar
06-27-2008, 01:25 PM
Yeah, keep me in mind! :D

Do you have underwater lights? If so, what switch do they come on with?

skeeler
06-27-2008, 01:31 PM
Yeah, keep me in mind! :D

Do you have underwater lights? If so, what switch do they come on with?

.
I do have the underwater lights. Same switch as the others on the dash. Located in the upper left hand corner of the panel.

wakeX2wake
06-27-2008, 01:32 PM
I noticed awhile ago, but I forgot to mention something about it, has anyone noticed at night when the navigation lights (white/red/green) are on the, the interior white courtesy leds are on at the same time. Oh by the way it is an '08 X-Star. I haven't broke out the volt meter yet, but does anyone know which wire on the switch is the one to disconnect the factory courtesy leds only??? I spent all this time putting 40 red led lights in the boat, but while underway, I have to have the white courtesy leds on as well. :mad:
Thanks!!

odd... yea you really should replace the white courtesy lights... i've got about 5 different sets coming to the house this weekend and early next week... will advise on the best looking units to roll with

Sodar
06-27-2008, 01:48 PM
.
I do have the underwater lights. Same switch as the others on the dash. Located in the upper left hand corner of the panel.

So the underwater lights are on their own designated switch or do they go on with your courtesy lights and Nav/Anchor Lights?

skeeler
06-27-2008, 02:20 PM
So the underwater lights are on their own designated switch or do they go on with your courtesy lights and Nav/Anchor Lights?
.
They are on the switch with the factory storage space lights. The big square ones. Switch one way, underwater lights. Switch the other way, storage lights.

Sodar
06-27-2008, 02:37 PM
OK! Now it is making sense.

KnoxX2
06-27-2008, 03:58 PM
Skeeler mine are the same way. Let me know what you find. I just finished my LEDs and I would like to not have the factory ones on when I have the Nav lights on.

skeeler
06-27-2008, 04:11 PM
Skeeler mine are the same way. Let me know what you find. I just finished my LEDs and I would like to not have the factory ones on when I have the Nav lights on.
.
I will keep ya'all posted.

CHaus21
06-29-2008, 08:49 PM
Bit of a threadjack, but on the same topic....

I have an 07 X star and noticed yeserday that my LED's above the cupholders on the Port side of the boat does not turn on. There is no way that the LED can be burned out, right?

Did you figure out where the wire comes from that gives them power? Should be a simple fix, right?