PDA

View Full Version : Active X


atlfootr
06-22-2008, 07:21 PM
Have box on screen that says your Active X Security Settings prohibit you from seeing page, anyone (geeks) out there know how to reset it :rolleyes:

T Scott
06-22-2008, 07:30 PM
Hey Rob,
Geeks control the world.....don't call them geeks! Call them computer proficient!

Good luck with your computer problem. One of the computer savvy team talkers will be along soon!

Tom

atlfootr
06-22-2008, 07:58 PM
:o Got'ch ya

ProTour X9
06-22-2008, 08:31 PM
Click on the box.

atlfootr
06-22-2008, 08:34 PM
that was NO HELP :rant:
what box :confused:

KBryant2007
06-22-2008, 08:53 PM
On your top menu bar there is a drop down item called Tools. Select it, then go to the bottom and select Internet Options. From there choose Security which is the second tab, then select custom level. This will give you a number of options that allow you to select by a radio button. For all that reference ActiveX select Enable. Hope this helps.

atlfootr
06-23-2008, 12:30 AM
didn't help ............ still have pop up box.

NU-skier
06-23-2008, 12:48 AM
didn't help ............ still have pop up box.

Sometimes it's b/c the site is attempting to access your files or leave files behind and your security settings are blocking the attempt. If you trust the site... then you can change your settings to allow that type of access under the advance tab (tools, options.. advance tab),,,
but I wouldn't suggest allowing that type of access.
also check to make sure you're set to default level (tools, options, security... then default)