PDA

View Full Version : Clarion questions


MikeLundberg
06-10-2008, 10:27 PM
I have some trouble w/ my factory stereo stuff. I have an 02 MC w/ the clarion XMD1 deck in it. the problem with the deck is that it wont play CD's. I stick a disk in and it reads ER 6 which according to the manual means the disk is in upside down(its not) anybody else ever see this problem? any suggestions on a fix? my subwoofer amp is also not working at all this spring. when I go to put a new fuse in it, it imediatly blows(and yes its the correct fuse) any thoughts on that? also had a question as to why there is a fuse in the line from the battery to the amps as well as on the amps themselves?

sk8salomon
06-14-2008, 11:58 AM
as far as the clarion, sounds like it either needs to be cleaned or the tolerance between the pickup and cd is not set correctly. are all the cd's actual albums bought from the store or burned copies? some CDr's won't play in some decks at all. now days, its much cheaper to replace the deck rather than take it somewhere for serious repair.

as far as the amp, my 1st suggestion is to get a multimeter and check both voltage (12VDC) and amperage where the fuse plugs into. find out those values and post up and we'll go from there.

have you installed anything new in the boat since last summer? even non-electrical related?

MikeLundberg
06-15-2008, 11:32 PM
only thing that has been changed since last summer is a new platform which would not change anything about the electrical workings of the boat. I will have to check the voltage and amperage on the amp, as for the deck I had it checked by a tech and the laser is shot. so Im in the market for a new one.