PDA

View Full Version : profile pictures? how where?


brucemac
05-30-2008, 01:33 PM
is there a way to post profile pictures anymore?

how do you do it? for the life of me i can't figure it out.

used to be a little camera icon...

ShamrockIV
05-30-2008, 01:40 PM
yep one bad change from the upgrades!!

coz
05-30-2008, 01:43 PM
is there a way to post profile pictures anymore?

how do you do it? for the life of me i can't figure it out.

used to be a little camera icon...

Try starting here http://www.tmcowners.com/photopost/showmembers.php?cat=500 then post the link in your signature :D

454Prostar190
05-30-2008, 02:32 PM
Thanks Coz, I've been wondering the same thing and voila!! :)

TMCNo1
05-30-2008, 03:49 PM
I was able to add mine too, thanks!

brucemac
05-30-2008, 06:48 PM
awesome, thanks! :)

coz
05-30-2008, 07:24 PM
Try these on!

Thanks Coz, I've been wondering the same thing and voila!! :)

Ricks SS-454 (http://www.tmcowners.com/photopost/showgallery.php?cat=500&ppuser=7778"Blue)

I was able to add mine too, thanks!

#1's 1989 PS 190 (http://www.tmcowners.com/photopost/showgallery.php?cat=500&ppuser=2826"Blue)

My Pleasure :D

coz
05-30-2008, 07:51 PM
I was watching ya #1 :D

[URL="http://www.tmcowners.com/photopost/showgallery.php?cat=500&ppuser=2826"Blue"Blue"]TMCNo1 and Lynn's Photo Gallery [/URL

Copy & paste then put one of these after the last L in URL ] and it will activate

Good Luck :D

TMCNo1
05-30-2008, 07:53 PM
Try these on!



Ricks SS-454 (http://www.tmcowners.com/photopost/showgallery.php?cat=500&ppuser=7778"Blue)



#1's 1989 PS 190 (http://www.tmcowners.com/photopost/showgallery.php?cat=500&ppuser=2826"Blue)

My Pleasure :D



Thanks and how can I do that using a reference rather than the url, I'd like to make it TMCNo1 and Lynn's Photo Gallery. I tried inserting it, then changing it in the User CP, Signature, but it kills it!

coz
05-30-2008, 08:06 PM
Copy this one then add ] after the last L

Highlight TN1 and Lynns Photo Gallery then choose your color

[url="http://www.tmcowners.com/photopost/showgallery.php?cat=500&ppuser=2826"Blue] TMCNo1 and Lynn's Photo Gallery[/URL

TMCNo1
05-30-2008, 08:22 PM
Copy this one then add ] after the last L

Highlight TN1 and Lynns Photo Gallery then choose your color

[url="http://www.tmcowners.com/photopost/showgallery.php?cat=500&ppuser=2826"Blue] TMCNo1 and Lynn's Photo Gallery[/URL


No matter how I do it, it comes up, "Internet Explorer cannot display this webpage" when I click on it after I do it!

coz
05-30-2008, 08:23 PM
Thanks and how can I do that using a reference rather than the url, I'd like to make it TMCNo1 and Lynn's Photo Gallery. I tried inserting it, then changing it in the User CP, Signature, but it kills it!

Thanks and how can I do that using a reference rather than the url, I'd like to make it TMCNo1 and Lynn's Photo Gallery. I tried inserting it, then changing it in the User CP, Signature, but it kills it!


Go to edit signature and get rid of the double http://"

that's how it is below.

http://"http://www.tmcowners.com/photopost/showgallery.php?cat=500&ppuser=2826"Blue

How it should be

http://www.tmcowners.com/photopost/showgallery.php?cat=500&ppuser=2826"Blu e

The e is spaced so it doesnt activate and you can see how it should look

TMCNo1
05-30-2008, 09:07 PM
Thanks, I finally figured out what you were telling me and now it works! If I can now just keep from screwing it up!