PDA

View Full Version : wont start


perickson
05-24-2008, 09:37 AM
I have a prostar 197. Just got it used with 40 hours. Checked out just fine at the dealership. After using a few times, the last two times using the boat as I bring it close to idle (but still engaged) it stops. Now it won't start back up. It is cranking but won't turnover. Plenty of gas. Any suggestions on where to start to get moving for the holiday weekend?

T Scott
05-24-2008, 09:51 AM
Check the kill switch. Although it may look as if it is snapped on correctly, sometimes the plastic tab that holds the button down dosen't hold it down far enough. Try taking off the kill switch lanyard altogether and manually holding in the button while trying to start the engine. If it starts, as a temporary fix, get some masking tape and wrap it around the tab so that it holds the button in further. Good luck!

rob935
05-25-2008, 06:22 PM
you have some kind of electrical gremlin !! either the kill switch is engaged or its something in the ignition ? does it not start up at all or only after it warms up ?? i had problems restarting after the boat had warmed up last season turned out to be a tiny crack in the distributer cap..

flipper
05-25-2008, 06:27 PM
Sounds like it could also be a fuel filter, or even fuel pump. When it would die before, did you have trouble starting back up? Was it lacking power at all on the top end?

perickson
05-26-2008, 10:47 AM
Thanks for the replies. I held in the kill switch as a starting point and instantly it started up. I put some electrical tape on the lanyard to build it up slightly and that worked too without a hitch. Do I need to bring the boat in to fix it permanently or will this simply suffice going forward? Again, appreciate the good advice.

rob935
05-26-2008, 04:26 PM
i wouldnt worry about it in the short term , main thing is you have diagnosed the problem now you can go boating.....

have fun and enjoy !!!

perickson
05-26-2008, 05:05 PM
Seems like a good approach to me. Thanks again.