PDA

View Full Version : Wont Idle!


Chaser_rct
05-20-2008, 10:01 AM
My 1981 s&s wont idle, it rev's smoothly not a hesitation one but when you back out of the throttle it sputters to a stop. I would like to have it idling before i take it to the lake for the first time

trickskier
05-20-2008, 10:07 AM
Have you tried adjusting the idle screw?

Chaser_rct
05-20-2008, 10:20 AM
I have adjusted it a little what rpm's should i be idling at? Now that i think about it i need to fix my tach!! Any suggestions on where i should look first to see why my tach isn't working?

trickskier
05-20-2008, 10:36 AM
Idle should be set around 600 to 750 RPM's

Take the tach out and have it tested first.

Chaser_rct
05-20-2008, 10:48 AM
ok thank you for your help i will post back when i find out on the status of the tach. Could it just be a bad sender or something like that?

trickskier
05-20-2008, 10:53 AM
My experience with tach's is that I have had to replace them............

Willski
05-20-2008, 12:02 PM
I usually run a little hotter than that, because if I run 600, my boat wants to stall when I put it in gear. I try to run 750-800. Could be your mixture screws too, or timing. Should check all.

Chaser_rct
05-20-2008, 12:33 PM
thanks guys i will try and check all tonight and give you a shout back

robisjo
05-20-2008, 01:29 PM
I had a similar issue with an 85. When it warmed up, it would not idle. It turned out to be the spring on one of the adjustment screws on the carb. When it warmed up, the spring expanded and changed the idle adjustment. They changed the spring and worked fine for years until I sold it.

Chaser_rct
05-20-2008, 01:35 PM
I will check that as well

slushpup
05-23-2008, 05:36 PM
My 1981 s&s wont idle, it rev's smoothly not a hesitation one but when you back out of the throttle it sputters to a stop. I would like to have it idling before i take it to the lake for the first time
Dumb question but when was the last time you had the carb cleaned? water/grit/and gunk can and will effect your idle. I had a guy who never changed his fuel filter/seperator. when he smashed a wave all the gunk in the filter wound up in his fuel bowl.

JimN
05-23-2008, 07:58 PM
Chaser-if the tach lead is shorting to ground, it won't run and your tach won't work..