PDA

View Full Version : High pitch whining when engine slightly engaged


MDuncanAU
05-14-2008, 12:54 PM
Hi I was wondering if any of you other MC owners have experienced a high pitch whining noise when you initially put the boat into gear. It sounds like it is coming from the drive train area. Anytime we are running 600-1300 RPM there is this constant whining noise. As soon as you start to pull up a skiier it goes away, but it is very annoying when just putting back to the downed skiier or when docking the boat. We use to have an '03 X-10 but have recently upgraded to an '07 X-Star (awesome boat by the way). The noise occurs in both boats. We thought it was just the X-10 but now that it is happening in the X-Star as well, we are beginning to believe it is a MC thing. Is this true? Can you get rid of it?

Thanks fellas

Maristar210
05-14-2008, 12:59 PM
Hi I was wondering if any of you other MC owners have experienced a high pitch whining noise when you initially put the boat into gear. It sounds like it is coming from the drive train area. Anytime we are running 600-1300 RPM there is this constant whining noise. As soon as you start to pull up a skiier it goes away, but it is very annoying when just putting back to the downed skiier or when docking the boat. We use to have an '03 X-10 but have recently upgraded to an '07 X-Star (awesome boat by the way). The noise occurs in both boats. We thought it was just the X-10 but now that it is happening in the X-Star as well, we are beginning to believe it is a MC thing. Is this true? Can you get rid of it?

Thanks fellas


I usually get a high pitched whining from Sodar upon entry, but once we get going it goes away.


Seriously - This is very common

jkski
05-14-2008, 01:01 PM
The high pitch noise you hear may be the CNC prop "singing". The way that the prop is cut makes it do this and it does not go away. Another option could be your transmission. Not sure what the gear ratio is in your boat but a powerslot tranny for instance makes more noise than a 1:1.
Hope this helps.

TMCNo1
05-14-2008, 01:06 PM
You may also get a whining noise in neutral and in gear at idle if the raw waterpump impeller is worn and near needing replacement!

MDuncanAU
05-14-2008, 01:07 PM
Thanks for the quick replies guys. I hate to be "that guy" but what is Sodar? Our noise also goes away once the boat goes a little faster, but if we could get the noise to go away completely it would be nice. However, as long as it is nothing that is tearing into the transmission or anything then I am okay with that. I don't know if it is the gear ratio since it occured in both the X-10 and X-Star. Since both of you say that it is common and most likely not a problem then I can sleep a little better now.

Thanks

wakeX2wake
05-14-2008, 01:49 PM
Sodar is a modertor and slight instigator here on TT

1boarder
05-14-2008, 01:52 PM
you don't have any in-laws in the boat do you. If you speed up you can't hear them.

h20_skidog
05-15-2008, 12:26 PM
You may also get a whining noise in neutral and in gear at idle if the raw waterpump impeller is worn and near needing replacement!

Yeah, that happened to me one spring...and I too thought it was a trans problem...however it did turn out to be the impleller!!

Check the simplest first!

jrhollow
05-15-2008, 01:07 PM
Check to see if it is the bushing in the strut. When the boat is out of the water spray wd-40 on the drive shaft where it goes through the strut. If it stops for a while either you have a worn bushing or a bent strut.

Dottiesboat
05-15-2008, 06:01 PM
We had that problem also. Going thru the water at 1500-2200 RPM then to neutral there was a high pitched noise until the prop stopped turning or moving realitivly quickly through the water. It stopped a little bit before we lost steering ability as the boat slowed. I attributed the noise stopping to replacing the spark arrestor with a K&N unit. Our boat came from the dealer without an air cleaner.

The air cleaner was replaced in about 2001 and have not had the problem since. the impeller has worn out and benreplaced 2-3 times since also. She had about 150 hours in 2001, and has over 500 hours now with no high pitched whine since installation of air cleaner.

Boat is a 1999 PS 205

WTRSK1R
05-15-2008, 06:39 PM
Mine does that intermittantly in gear at idle. I was told it was the strut where it goes through the stuffing box, and I should not worry about it. They said adjusting the stuffing so that a touch more water came through might eliminate it, but it was not hurting anything if I wanted to ignore it. I have used the " if it aint broke don't fix it" mind set for 2 summers now with no issues.

Steve