PDA

View Full Version : Blower Motor Location "96" 205


wakemakerx
04-25-2008, 09:50 PM
Can someone please tell me the correct factory location for the blower on a 1996 PS205?
Thanks in advance for the help.
Wakemakerx

JimN
04-25-2008, 10:26 PM
It's not too critical, but if it's missing, look for the yellow and black wires and a screw hole in the vertical surface in the bilge, near the front of the motor. The 4" blower hose should be attached along the outer area of the bilge, using wire ties. The blower is usually attached with a U clamp, made of plastic and that's screwed into the fiberglass. IIRC, most of them I saw were on the passenger side. If you're replacing a blower that was missing, I would try to keep it on the side that doesn't have the oil filter.

flipper
04-25-2008, 10:38 PM
On my '91 190, it's on the drivers side, almost even with the front of the block. Oil filter is on the other side like Jim said.

mrprostar
04-27-2008, 11:41 PM
My 96 205 has it in the same place as flipper's 91. Maybe just slightly to toward the stern of the front of the block. Cant miss it.

cbryan70
04-28-2008, 01:37 AM
mine is above the gas tank......

erkoehler
04-28-2008, 09:46 PM
Should be driver side next to the engine about half way back from the front of the engine.

jixxxer
02-18-2009, 09:50 PM
Mine is not attached to anyting. The blower is on a bracket with a hole on one side? Where does this attach to? It now is just laying in the bilge drivers side of motor.

east tx skier
02-19-2009, 12:10 AM
It should be attached to a hose (think dryer hose) that extends to the transom vents. There is at least one PVC coupling near the transmission and possibly more.

jixxxer
02-19-2009, 07:32 AM
right, I got that, changed out the hose last night; my question is the blower itself(its just a fan actually); its attached to a bracket but its just laying in bilge not attached to anything except for the hose going to the stern vents; maybe this is how its suppose to be??

TMCNo1
02-19-2009, 07:39 AM
right, I got that, changed out the hose last night; my question is the blower itself(its just a fan actually); its attached to a bracket but its just laying in bilge not attached to anything except for the hose going to the stern vents; maybe this is how its suppose to be??
It should be attached to the side of the engine, up and out of the way of any potential bilge water.

macattack
02-19-2009, 11:26 AM
Ref a 2005 197PS, the blower is located back by the driveshaft mounted on a bracket, one screw, a couple inches off the deck...

TMCNo1
02-19-2009, 01:10 PM
It should be attached to the side of the engine, up and out of the way of any potential bilge water.

Kinda, sorta, something like this from the factory, I would hope,
44710

macattack
02-19-2009, 06:44 PM
Apparently, the factory installs the blower in different locations for different boat models:confused:

WTRSK1R
02-19-2009, 11:10 PM
Ref a 2005 197PS, the blower is located back by the driveshaft mounted on a bracket, one screw, a couple inches off the deck...

My 2004 PS197 is in a completely different place. It is mounted to the fiberglass along the edge of the motor near the front of the block as many others have said.

Steve