PDA

View Full Version : 12 volt accessory plugs Not working


magnum
04-18-2008, 12:35 AM
my 12 volt accessory plugs are not working in 06 X-star , the one in glove box or the one by the driver. I have checked the circuit breakers and all show ok. I have tried them with the key on or in accessory position, any ideal what it could be or am I doing something wrong

Lennyp04
04-18-2008, 12:40 AM
this is probably a dumb answer since the voltmeter reads a number but maybe the soulder (sp?) could be loose. That happened with one of our courtesy lights.

magnum
04-18-2008, 01:05 AM
I will check that out Lenny, do you know if the key has to be turned on for the 12volt plugs to work ?

Lennyp04
04-18-2008, 05:54 AM
If the key does need to be on then that's weird. I was always under the impression that you could have things plugged in and not have the boat running but maybe that is a safety feature so that the battery doesn't get run down

magnum
04-18-2008, 10:30 AM
I have checked the manual and it does not have anything about the 12 V accessory plugs , Has anyone else had any problems with the plugs not working

TMCNo1
04-18-2008, 12:51 PM
Probably, the Accessory switch may need to be turned on or the ignition switch needs to be in the right/run position or left/accessory position for them to work. Simply plug something in that will show power to it and and try the switches.

Naste Craft
04-18-2008, 01:03 PM
Look for an in-line fuse....

Sodar
04-18-2008, 01:08 PM
I had the same issue in my 1996. It turned out being the circuit breaker. Even though, the breaker was not tripped and the reset button was pushed in, it was not getting power to the 12v outlet. I ended up asking the dealership to look into it and they just replaced the breaker and no problems from then on. If I remember correctly, the breaker was $25 and they charged me 1/2 hour of labor to install it. :rolleyes:

magnum
04-18-2008, 01:17 PM
TMC- I plugged something into the outlet that I knew worked and turned the accessory switch on in the dash and also turned the key to on position, and also accessorie position and no power

Naste- I don't think the 06 have any inline fuses that I am aware of

Sodar- I will get my 12V tester and see if power is stopping at the breaker , I really don't see any of the breakers that are marked just access plugs , might be tied into something else