PDA

View Full Version : 2001 Maristar Tranny Q's


wakescene
04-07-2008, 12:05 AM
Hi All,
I have a 2001 Maristar 210 with the LTR (330hp) motor. V-Drive of course.
Does anyone know the required amount of dexron III needed for this v-drive model year and motor, I can't find my manual at the moment. Also, anyone with influence mind telling MC that they should really update the website with ALL of the user manuals. I thought the redesign would have taken care of this...

bigmac
04-07-2008, 12:38 AM
Here's a snap of Indmar tranny oil specs, which is where MasterCraft gets them. You can download the Indmar owner's manual 1994-2002 from here (http://www.indmar.com/About/ContactIndmar/Manual1994_2002web.pdf).


.

wakescene
04-07-2008, 01:04 PM
Thanks BigMac.

1 Issue though. I have been doing my fluid changes for 3 years now and I was only removing about 2Qts from my tranny. It's a V-drive and that list you posted shows it requiring 4+Qts. I have never pulled more than 2.5Qts out of my unit. In the fall when I did my winterization I pulled 2Qts out. When I started to add new fluid, I ended up adding in 3.5Qts. I began to question things and remove some fluid. This past weekend I fully drained the tranny and was curious about the actual amount I needed to add to be correct. Seeing that it is dry right now it should be easy. I guess I really need to determine what model I have and then go from there.

I fear that the previous maintenance was done poorly...which is not completely out of the question, hence the reason I have been doing it for the last several years.

bigmac
04-07-2008, 02:26 PM
Thanks BigMac.

1 Issue though. I have been doing my fluid changes for 3 years now and I was only removing about 2Qts from my tranny. It's a V-drive and that list you posted shows it requiring 4+Qts. I have never pulled more than 2.5Qts out of my unit. In the fall when I did my winterization I pulled 2Qts out. When I started to add new fluid, I ended up adding in 3.5Qts. I began to question things and remove some fluid. This past weekend I fully drained the tranny and was curious about the actual amount I needed to add to be correct. Seeing that it is dry right now it should be easy. I guess I really need to determine what model I have and then go from there.

I fear that the previous maintenance was done poorly...which is not completely out of the question, hence the reason I have been doing it for the last several years.I dunno where your oil is going - sounds like maybe you're not getting it all out, maybe.

630V is the Simplicity number for the ZF Hurth 1.5:1 V-drive...the Hurth number is VF-63IV. That's the number you'd find on the ID plate on the front of the transmission. That transmission calls for 4.2 quarts of either Dexron or 15W40 , your choice.

wakescene
04-07-2008, 03:01 PM
I appreciate the help. I'll locate the plate and get the correct model, ensure it's drained fully then start adding in the correct amount of fluid. I suspect I have been running low, although I have had not problems with the unit in all the years of ownership. Previous maintenance by certain dealers was sub-par and I decided to take it on. Have saved a lot of money as well as getting maintenance done when needed or at the first onset of an issue.

Thanks again for the help.
KG

wakescene
04-14-2008, 01:12 PM
I think I found the model...but not 100%. I found a sticker but this was on the adapter plate for the tranny to the motor.

On the dipstick however, I found the numbers 630 V1-HSW... This is a V-Drive so I am assuming that the 4.2Qts will be correct. I guess the only way to figure out what is correct is to fill up a few Qts and then sample sample sample till the level is correct and note what I have added.

Anyone (bigMac perhaps) have a number for Hurth.

Would calling MC help here? Should they have record of what was installed into my boat?

bigmac
04-14-2008, 01:18 PM
I think I found the model...but not 100%. I found a sticker but this was on the adapter plate for the tranny to the motor.

On the dipstick however, I found the numbers 630 V1-HSW... This is a V-Drive so I am assuming that the 4.2Qts will be correct. I guess the only way to figure out what is correct is to fill up a few Qts and then sample sample sample till the level is correct and note what I have added.

Anyone (bigMac perhaps) have a number for Hurth.

Would calling MC help here? Should they have record of what was installed into my boat?


Probably better off calling Indmar. They'd know. Although if your tranny says 630V, it's going to be 4.2 quarts.

Engine Nut
04-14-2008, 02:15 PM
Probably better off calling Indmar. They'd know. Although if your tranny says 630V, it's going to be 4.2 quarts.

I just pulled an owners manual written by ZF for the 63 series V-drive which is the same as your 630 V calls for 4.4 liters which comes out to 4.6 quarts. Are you sucking the fluid out through the dipstick hole or the hole below the oil filter. The ZF manual says use the hole under the filter although I don't know that there would be a difference. There is also a drain plug at the bottom of the trans.

wakescene
04-14-2008, 02:52 PM
Thanks both. I'll give Indmar a call and also look for the other drain.

Thanks

-V-
12-09-2011, 09:58 PM
wakescene, did you ever figure out your tranny?

mtajpa
12-10-2011, 12:25 PM
If you suck out the fluid thru the filter housing, by removing the filter you can get all of the fluid out, even remove the actual drain plug at the bottom and catch the remaining fluid in a shallow pan. On mine I sucked the fluid into two 2 liter soda bottles. Replaced with the same amount as I sucked out.

mtajpa
12-10-2011, 12:39 PM
Here,s a couple pics. I remove my back seat and center section so it was pretty easy to get to.

brettpro
12-23-2011, 08:00 PM
Mtajpa (or anyone who is more mechanically inclined than I am)- thanks for the pics!! I've been struggling for years with the same problem that wakescene has had. I've always sucked it out and wondered where all of the fluid is...anyway, to remove the lid / cap next to the zf hurth tag, there is an allen key cap and just below that it looks like a little tab that actually says "ATF" and "tighten" / "loosen". That allen key top is wearing me out as I cannot seem to get it to loosen up - in fact, I'm positive that it hasn't been removed for the almost 6 yrs that I've owned the boat. Any secrets on that part of it?? Thank you.

mtajpa
12-24-2011, 02:30 AM
The allen screw is what tightens the seal. Mine was difficult to get off also. It will come out. But what may happen first is that the cap starts to move with it.

Found this comment on the link below.

http://www.wakeworld.com/forum/showthread.php?t=787571

The cap has an allen head bolt on the top. It says "tighten"; "Pull - Loosen"; "Push - Tighten" on it. There is also a tab on the cap that says "ATF". One would insert the allen wrench, turn counterclockwise until the "ATF" tab hits the transmission housing, then continue to loosen the allen head. This will decompress the large o-ring inside the cap. Then, one should be able to just pull the cap off. The only thing that holds the cap on is the compression of the o-ring. I couldn't break the allen head free - so I had to pry out the cap (not recommended). At the time, I didn't realize it was o-ring compression that held the cap on.

brettpro
12-24-2011, 10:01 AM
Thanking you! I'm getting after it today and hopefully not cause too much damage.

brettpro
12-24-2011, 11:41 AM
Turns out, once the allen key loosened up, the rest was pretty straight forward. Used needle nose pliers to grab the tab that says "ATF" and it popped right off. Then the rubber gasket popped out and out came the filter, again, using the needle nose to pull it out. Sure enough, there was some sort of hair / mesh that the filter had caught...pretty big chunk (quarter size and about as thick as an eraser on a no. 2 pencil). I'm sure it had never been out as the paint over the entire assembly had never been broken...13 yrs with the filter never cleaned....pulling the plug next. Thank you very much for the help.

Hrkdrivr
07-12-2012, 10:38 PM
...even remove the actual drain plug at the bottom and catch the remaining fluid in a shallow pan...

Has anyone rigged up a drain hose on the transmission like the one that takes the place of the drain plug on the engine oil pan?