PDA

View Full Version : Dash wiring question--87 PS 190


defender1009
10-18-2007, 10:08 PM
Hi guys,

Just going through some things on my boat, a little at a time---currently trying to repair the handywork of the POS stereo installer the PO used...I've gotten most everything working again, two questions though....

1) Does anyone have a diagram (or better yet, a picture) of which wires go where on the tach? I see that there are 5 blade connectors on the tach---4 on my boat are disconnected, and I don't want to screw anything up. If memory serves, (looking down on the tach from the front), my gray wire is still connected on the far right blade, but there is a black multi-wire (obviously the ground , I think that goes on the far left), and then I have a purple wire, a blue wire, and a peach wire. From reading the board, I know that blue is normally lighting, but the bulb is already connected on the tach.

2) On one of my speedometers, the two wires have pulled out of the round black bulb housing....when I put the wires back in the individual holes, it keeps blowing the fuse because the wires are obviously crossing over and touching once they get down inside the holes in the housing. Is this black housing integral to the bulb, or is it a separate piece I'll need to replace, or is there some way to mend this issue---the bulb still illuminates until the wires short out.

As always, thanks for the help guys.

JT

defender1009
10-19-2007, 04:57 PM
Anyone, anyone.....Bueller? I'm open to any suggestions at this point----really trying to get this one wrapped up so I can put the boat on the rack and go get the trailer re-done.

Heck, if you can crack your dash open and take a peek, I'll have multiple beers with your name on it at CSM!!!

Monte
10-19-2007, 05:17 PM
I have done it once.. I was able to trace the wires. One goes to the ignition, one to the engine, one to the light switch, the ground is obvious. Hope that helps!

If not at least you get a bump!

defender1009
10-19-2007, 08:11 PM
Hi Monte,

Darn---I had heard you had done this before--I was hoping you'd know. I can trace the wires back to their origins---the problem is I can't trace the circuit board on the back of the tach to (with my modicum of electrical skills) figure out which blade goes with which wire. I did notice that there was a letter next to each of the blades---the one currently attached to the gray wire had an "A", and then there was also a "-" one, which seemed obvious, but there was also a "P", a "T", and another letter which doesn't spring to mind currently.

Monte
10-19-2007, 09:18 PM
Hi Monte,

Darn---I had heard you had done this before--I was hoping you'd know. I can trace the wires back to their origins---the problem is I can't trace the circuit board on the back of the tach to (with my modicum of electrical skills) figure out which blade goes with which wire. I did notice that there was a letter next to each of the blades---the one currently attached to the gray wire had an "A", and then there was also a "-" one, which seemed obvious, but there was also a "P", a "T", and another letter which doesn't spring to mind currently.


That IS a lot of thought......... PM

defender1009
03-17-2008, 11:45 AM
Just wanted to bump this one to the top....about to put the boat on the lift for the season on Friday, and would love the help if anyone knew this info. Thanks!