PDA

View Full Version : New Posts feature not working?


stars79stripes
08-30-2007, 12:11 AM
Hello TT members,

I usually visit at least once a day to catch up on what all you folks are up to. I have found the easiest way to stay current is to click the "New Posts" link. For the last day or so the TT homepage tells me there are 624 new posts, or whatever the number is.

When I click on the link, or view a post and then click on the "New Posts" link in the header above, I get the "There are no new posts" page. I know that when this happens, the internet is confused or is lying to me.

Is this happening to anyone else?

Thanks,

Mike

erkoehler
08-30-2007, 12:13 AM
Try logging out then back in....

Moderator4
08-30-2007, 12:24 AM
do you have two open windows open with team talk ... what can happen is you log in the first time and see 600 new posts, then you open a 2nd window and the system looks at your most recent "log on" (opening the second window) and see's that as trumping your initial log on with the 600 unread posts ...

stars79stripes
08-30-2007, 01:00 AM
Hi,

Thanks for the comments and suggestions. Logging out and back in again does not work, I have tried that.

Mod4 - While your scenario makes perfect sense, that has not been my behavior as a user. I have always been a single-session user. I open 1 browser window and click the "New Posts" link. I get the results I described above.

Any code maintenance or code upgrades been applied to the TT Web site in the last week or so? This may be a ripple effect from adding new features or streamlining code, just a thought.

Thanks,
Mike

TMCNo1
08-30-2007, 06:35 AM
When I come on, it naturally go to the TT Home page, then click on Team Talk in the upper RH corner red box to reach the forums, then click on New Posts. It has worked twice for me this morning.

stars79stripes
08-30-2007, 12:12 PM
Hi TMCNo1,

It is working correctly now, maybe it was a hiccup. Sorry for the interruption!

Thanks,

Mike

east tx skier
08-30-2007, 12:26 PM
Sometimes, if you check messages first, it will somehow mark all posts read. Happens to me fairly often.