PDA

View Full Version : no fire..


wakeup!
08-27-2007, 02:55 PM
no start on engine....fuel pump is working replaced crank sensors bypassed kill switch and swapped out ing. coils@module...still no fire any ideas.. this is in 99 prostar with the LTR 350

rektek
08-27-2007, 06:55 PM
I assume it's cranking and not starting ?
fuel pump working means you have a RPM pulse.
how about fuel pressure ? any way for you to check this ?
can you hear the injectors firing ? click, click, click
pull a plug and see if you have wet plugs ?
if you determine the fuel system is ok check for power to the coils.
post more info,

cheers :)

Jeff

wakeup!
08-28-2007, 10:57 AM
have fuel pressure and fire to coils but nothing coming out...

rektek
08-28-2007, 11:12 AM
unless you can post some real info about your fault this is going to be a short thread.

wakeup!
08-29-2007, 01:51 PM
well...I have posted that I have No Ingnition Fire but have fuel pressure and have changed crank sensors, ing mod. and coils and still no Ingnition Fire,..have voltage going to ing. mod though.. thought that was prety straight forward..unsure of what to look for next. When you have no Ing. fire what do you look for...power to coils,crank sensors ect....thats all I'm asking, you see what I have done, just wondering what else to look for

JimN
08-29-2007, 03:36 PM
Diagnosis comes before replacing parts. You have the LTR, right? Did you check the lanyard and safety switch? Did you check the all three fuses on the motor? Look for plain purple wires and make sure you have 12Vdc on them. If you don't, you won't have spark. If the plugs going to the crank sensors are reversed, it won't run.

wakeup!
08-29-2007, 04:52 PM
all fuses check out..the only thing I see is on the diag. its not showing any rpm's..maybe something with crank sensors not sure just yet

JimN
08-29-2007, 05:21 PM
What about the rest of the gauges? If you have no volts, tach, fuel or other gauges, check the safety switch.