PDA

View Full Version : Laptop Crashed Part 2..HELP!


SDAhockey21
07-24-2007, 02:58 PM
OK so for Part 2 (Sony Vaio Laptop)

Thanks to all of you guys who helped me figure out what to do, I was able to get all of my data off my laptop. But, apparently that was only half the battle.

Since day one the screen has been white, that was the first visible problem that something was wrong. I got my External Monitor hooked it up and was able to get to a black screen that said "OS error", most likely cause, bad boot sector.

Once all of my data was backed up and safe, I processed to press F10 and the sony vaio recovery wizard ran to restore the computer to its factory state. After this ran I clicked finish for it to automatically restart. Once it restarted, it went right into reinstalling windows, but about 5 seconds into the install the external monitor lost its signal and now I can't see anything.(laptop screen still white) So I tried again. The external monitor lost it's signal at the same point.

So my question to you is, what am I doing wrong, or what should I be doing?

Thanks for all the help,
Sam

dmayer84
07-24-2007, 03:02 PM
On a laptop you usually need to press "fn" and one of the f keys to let it know to send monitor signal to an external monitor. It is different depending on the brank

SDAhockey21
07-24-2007, 03:04 PM
Tryed it.. Its fn+F7..and nothing happens...

dmayer84
07-24-2007, 03:11 PM
have you tried running diagnostic software on it?

SDAhockey21
07-24-2007, 03:23 PM
like??????

dmayer84
07-24-2007, 03:42 PM
whats the model of the laptop?

SDAhockey21
07-24-2007, 04:14 PM
I have two numbers for you,

On the front by the screen I have Sony Vaio VGN-FS640/W

And on the back I have Model: PCG-7A2L

dmayer84
07-24-2007, 04:23 PM
try going here http://esupport.sony.com/US/perl/swu-list.pl?mdl=VGNFS640W&UpdateType=Everything
apparently there are problems with that laptop working with certain monitors.

SDAhockey21
07-24-2007, 05:01 PM
Just tried a sony brand LCD and smae problem.

dmayer84
07-24-2007, 05:33 PM
I am thinking something is wrong with the video card, does anything display on either of the screens?

SDAhockey21
07-24-2007, 05:49 PM
GOT IT!!!

Well i got really mad and hit a bunch of buttons. Then I tryed fn F7 again and i heard it beep. And I was like I now that beep!! So hooked it up to the monitor and bam it worked!!

So windows is all installed and everything is working fine via external LCD, but my laptop screen is still white, as it has always been. I am thinking the ribbon cable got unpluged or something.

Actually i am typing from my laptop right now!!

Thanks for your help! any ideas on the screen issue??

dmayer84
07-24-2007, 05:51 PM
open it up and check the cable. Can be daunting if you are scared of opening it, lots of screws.

SDAhockey21
07-24-2007, 05:59 PM
lol trust me I know about them DAM screws I had to take liek 50 out just for the Hard Drive...........

Video card should be good since It works on the Ex LCD right??

dmayer84
07-24-2007, 06:02 PM
yes it should be fine, sounds like something happened to the cable for the lcd, if it is white the backlight is on.

SDAhockey21
07-24-2007, 07:40 PM
Ok The LCD is open, what should I be looking for?

andrewtimko
07-24-2007, 08:14 PM
Make sure the ribbon isn't cut/nicked anywhere, and reseat the the connector. Power up and test.

SDAhockey21
07-24-2007, 08:56 PM
I reseated the connector on the mother board...Nothing, no visible damage to the ribbon..

SDAhockey21
07-24-2007, 08:58 PM
Make sure the ribbon isn't cut/nicked anywhere, and reseat the the connector. Power up and test.

Where in the florida panhandle are you andretimko?