PDA

View Full Version : Kdw/nn values for 00X-star/ 205v


swatguy
07-20-2007, 11:29 PM
I had to do a system reset on my pp today. Seem to have misplaced the values I dialed in and am having a brain lapse getting it dialed with about 1500lbs in it with LTR 1 with Acme 1235 14.5X14.25 prop. Any help would be great.

Thanks

beatle78
07-22-2007, 09:43 PM
hmmmm...... I need to check mine and get back to you.

I have a 2001 prostar 205V.... I have the stock prop, not sure what it is.

When I have a full boat it keeps me ~+-.2 mph.

If I don't get out tomorrow, it will be this week sometime.

If I would have read this earlier I could have checked today, sorry!

etakk7
07-23-2007, 01:17 AM
so far, I have left mine at the stock settings, which I think is 120 and 80. I have the same ballast and prop setup and the only concern I have is surging through turns. I do plan to dial mine in, as soon as somebody tells me the ideal settings!

MYMC
07-23-2007, 10:17 AM
I had to do a system reset on my pp today. Seem to have misplaced the values I dialed in and am having a brain lapse getting it dialed with about 1500lbs in it with LTR 1 with Acme 1235 14.5X14.25 prop. Any help would be great.

Thanks
180KDW and 60NN (BTW these are not the stock settings)

swatguy
07-23-2007, 10:47 PM
So far here's what I have gotten to after a day on the water. Am somewhat close, but not what they were. Will have to try your values MYMC. and Beatle if you could next time that would be great.


M wife's setting is kdw at 135 and nn at 115. I have the 6.5 with multiple riders so she runs with just the nose ballast(350-400)no center and no rear at 21mph. Seem to be within .2 was windy as heck so was very happy. Mine are at 180kdw and 115 nn. Didn't get to much pull time with this setting but seemed to be working well with the boat loaded and I am the only one who really rides with the full boat( and I blew my MCL ACL and Meniscus and surgery is FRI) so my buddy was nice enough to give it a go for me. WAs running ok, but still not as good as it was. But agian was windy as heck. Just thought I would give an update. Called pp and they suggested nn120 and kdw 200, but that didn't seem to be working with my new prop with it loaded.

Thanks

beatle78
07-24-2007, 08:37 AM
We're getting rain in my area. Hopefully I'll get out there by Wed or Th.

MYMC
07-24-2007, 09:21 AM
So far here's what I have gotten to after a day on the water. Am somewhat close, but not what they were. Will have to try your values MYMC. and Beatle if you could next time that would be great.


M wife's setting is kdw at 135 and nn at 115. I have the 6.5 with multiple riders so she runs with just the nose ballast(350-400)no center and no rear at 21mph. Seem to be within .2 was windy as heck so was very happy. Mine are at 180kdw and 115 nn. Didn't get to much pull time with this setting but seemed to be working well with the boat loaded and I am the only one who really rides with the full boat( and I blew my MCL ACL and Meniscus and surgery is FRI) so my buddy was nice enough to give it a go for me. WAs running ok, but still not as good as it was. But agian was windy as heck. Just thought I would give an update. Called pp and they suggested nn120 and kdw 200, but that didn't seem to be working with my new prop with it loaded.

Thanks
My experience has always been that a lower NN count works better. When we were running this as the X-Star the numbers I gave you worked...the highest I went was 180 on KDW.

swatguy
07-24-2007, 11:13 AM
Cool thanks guys

beatle78
08-09-2007, 08:22 PM
Hi swatguy,

Sorry, I forgot all about this. Turns out I'm full of crap. I noticed the boat speed was all over the place lately and I check the settings and I was at 100 KDW and 100 NN.......

I changed it to 120KDW and 80 NN and that was MUCH better.

I think MYMC is right on with a lower NN.

I'm running a stock prop too which I'm not sure how that affects what my settings should be.... do you?