PDA

View Full Version : Identify these wires


powelli
07-18-2007, 11:29 PM
I recently picked up a 79' S&S that has an inoperable bilge pump, blower and navigation lights.

When I went under the dash to check fuses (all OK), I found some disconnected wires. Was wondering if anyone could tell me where these go and/or if they might be contributing to the problem?

First is this black wire that comes up the starboard side from the direction of the stern. At the end of it I found these red wires with a female spade connection.

http://img233.imageshack.us/img233/5686/img0760iu1.jpg

http://img58.imageshack.us/img58/2539/img0751rp7.jpg

The next wire is a green one that appears to come from the bow.

http://img232.imageshack.us/img232/2310/img0753fh7.jpg

Also found this pigtail (red) running from the lighter to a ground connection on the board.

http://img174.imageshack.us/img174/841/img0758pu7.jpg

Thanks,
Ian

ski_king
07-19-2007, 08:26 AM
Somewhere I got a generic wiring diagram that seems to match most of the older MasterCrafts. It was on www.skiboathelp.com, but that site seems to be gone now.

Did anybody save that wiring diagram?

Slinkyredfoot
07-19-2007, 09:05 AM
Have you traced the wires to and from the switchs to the blower, lights and bilge? Also there is a fuse bus that these wires might not be hooked to. I will check my wiring this weekend and see if I am able to help you.

atlfootr
07-19-2007, 09:30 AM
Another option would be to contact an owner of a S&S, I maybe able to help and assist you on this one.
A friend of mine lives in Port St. Lucie, Fl that owns one, I'll do ya a favor and attempt to call him for you now.
I'll advise him of your sitution and see if he can speak directly w/ you tracing those wires to where the belong.

ski_king
07-19-2007, 10:06 AM
I found some of my notes on color codes for the older boats.

Red: Bilge Pump Auto
Brown: Bilge Pump Manual
Gray: Anchor Light
Yellow: Blower
Black: Ground

I still need to find that wiring diagram, it showed everything including gauges.

atlfootr
07-19-2007, 10:08 AM
I called him for you and left a message, wait'n for a return call.
Will forward info. to him and somehow get you connected, wires and all :D

powelli
07-20-2007, 12:26 AM
Thanks for the help everyone. My first thought when I looked at the black wire was that it was a ground. Will try tracing everything and using the multimeter in a few days. Will report back what I find out.

H20skeefreek
07-20-2007, 09:11 AM
Here are a few that I've run across and saved.

H20skeefreek
07-20-2007, 09:13 AM
no. 2 I think they are pretty much the same though. They don't really cover things like the blower/bilge pump etc...