PDA

View Full Version : Engine dies at idle but restarts... I need help


Jeff Lyman
07-08-2007, 08:33 PM
Guys, Where do I start looking for my problem? Its a 93 Prostar 205 with 351 HO ford. At idle and just above in gear or out the engine shuts off then restartes easy. Engine runs great otherwise idles fine and turns full rpm at WO. It happens in the sun in the rain when cold or hot. I own a auto repair shop and understand diagnoses, so I'm trying to give all the questions now. We did the wiggle the wire test and cleaned the rotor and cap, plugs and wires new, everything appears ok. It feels more electronic then carb ( origonal 1,100. hours) no smoke or mis fireing. It shut off twice at ski speed but cam back to life instantly to. All this happened about 20 times for 20 gallons of gas use.


It's getting to be a pain I ran into the dock when it shut off going into reverse. Then I and 10 other friends were caught in a driving rain storm after fire works at night and it was acting up big time. But... dam what a GREAT ski boat. It was my fisrt big weekend to use it after 10 months of owership.

Please help, need to figure this out quickly. Also while asking questions what is the little tool it came with that looks like a very small screw extractor it has a light green plastic ring around it and 1.5 inchs long?

Hoosier Bob
07-08-2007, 08:36 PM
Ah the 4010 carb? Idle circuit but first run some good carb cleaner through her and change the plugs after the tank is through.;)

Jeff Lyman
07-08-2007, 08:48 PM
That was a thought but it doesn't stuter.. shutter... spit or anything before it dies ! Is now the time for the new carb? any idea of the proper part number to order. I'd rather replace with new style than screw with this next year all over again if that's it..

Thanks

Hoosier Bob
07-08-2007, 08:50 PM
First try the cleaner. Gumout is used by myself every season. Then new plugs. After that follow the idle circuit settings and run.