PDA

View Full Version : Picture question


JohnE
05-15-2007, 10:16 PM
Can anyone answer why I'm having this ongoing problem I'm having?


I post pictures from my desktop. They show up fine in the thread. (CSM thread for example). When I'm on my laptop none of my pics show. Almost everyone else's pic's show, but a few do not.

I'm at a loss and would appreciate any guidance.

Thanks,

John

Monte
05-15-2007, 10:19 PM
Can anyone answer why I'm having this ongoing problem I'm having?


I post pictures from my desktop. They show up fine in the thread. (CSM thread for example). When I'm on my laptop none of my pics show. Almost everyone else's pic's show, but a few do not.

I'm at a loss and would appreciate any guidance.

Thanks,

John

John I have no clue how to help you





Milk????????????? Where you B:rolleyes:

suedv
05-15-2007, 10:42 PM
I've never had that happen.

Lark
05-15-2007, 10:47 PM
Buy a MacBook...problem solved. ;)

milkmania
05-15-2007, 11:54 PM
John I have no clue how to help you





Milk????????????? Where you B:rolleyes:

pfft, don't look at me..... I've still got someone else's avatar:rolleyes:




see:

WESSTAR
05-16-2007, 12:02 AM
Yeah that is my boat how did that happen.

milkmania
05-16-2007, 12:04 AM
Yeah that is my boat how did that happen.hellifiknow:o

it's not like that on my laptop:confused:

dmayer84
05-16-2007, 08:16 AM
Milk did you try to delete your temp internet files?

Ric
05-16-2007, 08:22 AM
milk I see your google from here

milkmania
05-16-2007, 09:12 AM
milk I see your google from here

ric, you're making me blush:o

Maristar210
05-16-2007, 09:48 AM
Milk

Put a shirt on ;)