View Full Version : 95 prostar 205 no spark

05-04-2007, 11:06 PM
Last sunday on the way back to the landing my boat just died on me.We figured it ran out of gas and we were wrong.After checking we found it had no spark on any of the plugs.I thought possibly the ignition coil or possibly a distributor cap but im no mechanic.Is there anything that happens to this model boat typically?Can someone explain how I can test the coil or the distributor cap?

05-05-2007, 01:10 AM

I think electronic came in 96, I don't have any help but sure someone will tomorrow.

05-05-2007, 01:14 AM
Somebody has posted a complete engine guide on here before. I don't have a clue where.

05-05-2007, 01:51 AM
I would look at the safety switch/lanyard or the ignition switch for this one. Next, I would look for loose grounds on the motor.

05-05-2007, 11:27 AM
I agree with JimN. Distributor cap is probably not going to just go out at once. Chances are you would have gotten a miss first

05-05-2007, 11:35 AM
If it's not the safety switch or ignition switch, look for the three fuses and check them. If the INJ/ECM or ECM Battery fuse is bad, you won't have fire. Also, it could be the pickup in the distributor. I haven't seen may of those go at all, but it's still possible.

What happened just before it quit? Hit a big wake/wave, really hard turn? Something like that could indicate a loose wire/bad connection.

05-06-2007, 01:17 AM
Saturday and sunday were really choppy.We had spent about 5-6 hours wakeboarding and surfing and were headed home.We were cruising at about 30mph and we heard a pop (like a back fire) and the motor died.I checked the three fuses on the top of the engine and they were fine.Nothing out of the ordinary happened that day.A local boat mechanic told me to find out where th ignition plugs into the wiring harness and unplug it.Then jump the starter solinoid and if the motor tries to crank, the problem lies within the ignition or the kill switch (because the 2 are on the same circuit).

05-06-2007, 10:04 AM
Two kill switches or solenoids in the same circuit? Either plug on teh distributor can be removed to stop the ignition from being active- I would remove the one with four wires.

05-07-2007, 09:19 PM
dont forget to check the ignition breaker on the dash.

Matt L.
05-08-2007, 02:32 AM
First time out this year the mechanical advance in my distributor exploded while running WOT. High speed backfire then no spark.

Kind of an odd problem, but apparently possible.

Good Luck!