PDA

View Full Version : studs / lug bolts


Rich_G
04-23-2007, 12:09 AM
OK, I haven't seen this one on here before. If you've seen any of my other posts, you probably know that at the end of last season I bought a trashed out, neglected 99 205V, and I've been working on it over the winter. I finished my ballast system and took it to the lake on Sat. to test it out (works great). When I was taking it out, a guy in the parking lot told me he heard some noise coming from one of the hubs.

I had a clue because the trailer has some damage on one side, but I didn't care because once I get the boat fixed up, it will sit in my boat dock and the trailer goes to storage. Apparently some work had been done on the wheel on that side, and in keeping with the previous owners track record, they used the wrong parts. Below is a pic of what I'm dealing with:

Rich_G
04-23-2007, 12:14 AM
When I got the boat I got new tires, and one of the lug bolts came out with the lug nut and would't go back in; no problem I still had 5.

Today when I took off the tire, 2 other lug bolts (studs) came out. I can put them back in and secure the tire to the spindle.

Here's the problem. These are the wrong studs. I looked on the good wheel, and the studs have a head on the back, that comes in behind the brake drum, and bolts the brake drum to the spindle.

The ones on this side are standard auto studs, and don't attach the spindle to the brake drum. The brake drum is just spinning freely.

Where can I get the right kind of studs? The ones on the good wheel have a bolt head with a large Allen Wrench insert. I tried to remove one of them from the back side and couldn't. Will an auto parts store have these? This should be an easy fix if I can get the parts.

rodltg2
04-23-2007, 01:30 AM
i had the studs break on a dhl trailer on my way back from lake havasu.
i think i had some auto ones pu on and the backs were welded on so they wouldnt spin. however om not too sure since it was on the way back from spring break and i was a bit hungover..:D

stumbledog
04-23-2007, 08:42 AM
Studs on my trailer press out/press in. I got new ones from NAPA.

kdr
04-23-2007, 09:14 AM
The ones one my 99 205V are pressed in as well. I had no luck at the auto shops. Ended up getting them from MYMC. My brakes are drums, not disks, so it may be different.

Jerseydave
04-23-2007, 10:08 AM
They look like pressed-in studs to me. Take your rotor down to a good auto parts store and match-up some studs for it. Let your local machine shop press them in for you. You should replace them all if the others look like they're going to spin in the hub too.

Rich_G
04-23-2007, 11:12 AM
They look like pressed-in studs to me. Take your rotor down to a good auto parts store and match-up some studs for it. Let your local machine shop press them in for you. You should replace them all if the others look like they're going to spin in the hub too.

Here is a picture of the back of the "good" wheel; not the one in the first pic. When you guys say "pressed in", I guess you mean a machine press. At this point, I am not going to be able to remove the spindle and brake drum. I was thinking I could get the new studs and screw them in from the back with the spindle still on the axle.

The boat ramp is maybe a 1/2 mile from my house, and I can get 2 of the 3 studs back in to secure the wheel. It rolls fine, just the brake drum is not attached. Then I could take the trailer to a machine shop / brake place.

TMCNo1
04-23-2007, 01:17 PM
Those appear to be the Hex Head studs that screw in from the back side of the hub, like my UFP hubs. Get a 3/8" allen wrench socket/extension/ratchet and remove a good one and go to any speed parts that has a MOROSO Speed Parts Catalogue and get you a complete new set for the entire trailer. Just screw the new studs in from the backside good and tight with the allenwrench/socket /extension/ratchet.
If they are the press in kind, screw a old lug nut on the end of the threads of a good stud 5 or 6 rounds to protect the threads and drive the stud out from the front side to the back side. You will see the stud has a cap on the end and splines on the shaft where it sets in the hub to prevent the stud from turning when you tighten down the lug nuts. Take the stud to a auto parts store and they can get you a replacement set, but go ahead and replace all the studs on the entire trailer for safety sake. To install, put the stud into the hole in the hub from the back side as far as you can and place a larger nut than the stud threads on the stud and take a regular open end lug nut and place it on the stud and tighten down on the large nut that acts like a spacer and a washer, pulling the stud into the hub. When the cap on the stud is pulled up tight against the back side of the hub it is set in the hub. Keep a good check on your lug nut tightness the first few trips in case a couple studs were not really pulled up tight. Hope this helps. PM me if you need more help.

Rich_G
04-23-2007, 05:04 PM
http://www.moroso.com/catalog/categorydisplay.asp?catcode=25107

based on how much of the bolt-head is showing from the backside of the brake drum (see pic above), I am guessing that mine is the Screw-in Type, Part #46200. I have to borrow a friends Allen Wrench Socket Set to try and take it out.

There is too much bolt-head showing to be one of the Press-in types shown on the Moroso page. Plus, why would it have an Allen wrench insert if it was press-in?

good call TMCNo1 - btw, the ones on the good wheel are fine, they don't need replacing. It's just that the ones on the damaged side of the trailer are the wrong type completely.

TMCNo1
04-23-2007, 05:55 PM
http://www.moroso.com/catalog/categorydisplay.asp?catcode=25107

based on how much of the bolt-head is showing from the backside of the brake drum (see pic above), I am guessing that mine is the Screw-in Type, Part #46200. I have to borrow a friends Allen Wrench Socket Set to try and take it out.

There is too much bolt-head showing to be one of the Press-in types shown on the Moroso page. Plus, why would it have an Allen wrench insert if it was press-in?

good call TMCNo1 - btw, the ones on the good wheel are fine, they don't need replacing. It's just that the ones on the damaged side of the trailer are the wrong type completely.



The ones previously replaced were probably just plain old steel allen head bolts and not a Grade 8 or stronger as required for high performance like lug nuts and just broke off due to stress.

Rich_G
04-26-2007, 05:36 PM
just wanted to say, Harold is "da man". If you hadn't pointed me to the Moroso Parts info, I would not have known that O'Reilly can special order this part; I would have gone to Autozone and struck out. Next I would have off-loaded my boat and stuck it in the boathouse (which I'm not ready to do); taken the trailer to far-away place and spent big $$$, not to mention my time. Instead I spent $20 and the trailer is back in business.

I wish I could make it to CSM..., my in-laws live in Tega Cay, but they are headed here that weekend cause my kid is graduating from HS later that week. I would buy you a beverage and thank you in person.

TMCNo1
04-26-2007, 06:39 PM
just wanted to say, Harold is "da man". If you hadn't pointed me to the Moroso Parts info, I would not have known that O'Reilly can special order this part; I would have gone to Autozone and struck out. Next I would have off-loaded my boat and stuck it in the boathouse (which I'm not ready to do); taken the trailer to far-away place and spent big $$$, not to mention my time. Instead I spent $20 and the trailer is back in business.

I wish I could make it to CSM..., my in-laws live in Tega Cay, but they are headed here that weekend cause my kid is graduating from HS later that week. I would buy you a beverage and thank you in person.


No thanks necessary, it was my pleasure. Been there, done that,
I found all this out in a trip to Cypress Gardens, FL in 2000 when we stopped to eat lunch with Skidog in Brunswick, GA and I had a broke off lug nut, it had actually been cracked for a while, was rusty at the break. I had a tire break a belt earlier in the day and while we ate lunch, Skidog's tire man mounted me a tire for a spare and replaced the lugnut he found at a speed shop after a 2 hour search. I had the proper press-in's, but the rotor/hub assy. for the disc brakes were screw-in. When I got home, I ordered 12 Moroso spares from a auto parts here to carry in the van if needed.

SkiDog
04-26-2007, 07:37 PM
No thanks necessary, it was my pleasure. Been there, done that,
I found all this out in a trip to Cypress Gardens, FL in 2000 when we stopped to eat lunch with Skidog in Brunswick, GA and I had a broke off lug nut, it had actually been cracked for a while, was rusty at the break. I had a tire break a belt earlier in the day and while we ate lunch, Skidog's tire man mounted me a tire for a spare and replaced the lugnut he found at a speed shop after a 2 hour search. I had the proper press-in's, but the rotor/hub assy. for the disc brakes were screw-in. When I got home, I ordered 12 Moroso spares from a auto parts here to carry in the van if needed.


Somehow, I just knew that you would respond to this thread!!!!!!!

TMCNo1
04-26-2007, 07:51 PM
Somehow, I just knew that you would respond to this thread!!!!!!!


If it had not been for you, our day would have been a disaster and besides, you didn't even own a Mastercraft at that time. That's what Mastercraft Family is all about! Skidog sets the standard, believe it or not!:D

TMCNo1
04-26-2007, 07:51 PM
Double post, sorry!

milkmania
05-01-2007, 11:50 PM
Somehow, I just knew that you would respond to this thread!!!!!!!


why?

just because someone came in here looking for a stud????:rolleyes:8p;)

TMCNo1
05-02-2007, 07:35 AM
why?

just because someone came in here looking for a stud????


Get him milk, he deserves all you can dish out!:rolleyes: :D