PDA

View Full Version : Running Rich on Stabil


BrianM
01-10-2005, 01:52 PM
Well I skied yesterday and my boat seems to be running really rich. Some black smoke and the smell of fuel when idleing. The only thing I can figure is that the Stabil that I put in after the last tank fill up is making it run rich. Stabil reccomends two amounts. One for normal the other for extended periods. I added an amount between those two numbers. I don't remember the first tank doing this after winter last year. This year we are sking pretty much year round but I wanted to Stabil since the boat could go 2 to 3 weeks between uses and then I only burn maybe five gallons per trip. Does anyone else (especially with carb boats) experience rich running with stabilized fuel? Do I have some other issue?

kjohnson
01-10-2005, 02:02 PM
Sounds to me like you need to adjust your choke, because you are running too rich. I have never heard of stabil causing an engine to smoke that much.

Jim@BAWS
01-10-2005, 02:09 PM
Not FIRM Believer in STABIL Please Read Make your own decision

http://www.tmcowners.com/teamtalk/showthread.php?t=1037

Jim@BAWS

JimN
01-10-2005, 03:01 PM
Brian- what was the temperature when it was running rich? Was the motor warmed to normal operating temp?

BrianM
01-10-2005, 04:45 PM
JimN,


It was running espicially rich when cold. Once to operating temp you could still smell it a bit but no smoke. Besides the rich smell the boat was running great.

G-man
01-10-2005, 04:52 PM
When I ran my carburated boat in the winter with stabil my plugs would fowl. I cut back to half of recommended and ran hi test fuel and the problem went away.

JimN
01-10-2005, 07:49 PM
Brian- can you run it on gas from a tank separate from the boat's tank, at the same temperature? I would be curious to know how well it runs (lean or rich) and if it still runs rich, it may be a choke issue. It will need more gas at cold temps because of the denser air but once it's warmed up, it should burn what goes in.