PDA

View Full Version : Powerslot help?


mig
01-11-2007, 05:53 PM
My 1991 PS190 has done this a half dozen times since cooler temperatures hit our area: Hit the gas and it takes off to 10 or 15 mph and then acts like the prop totally cavitates - rpm goes up and speed goes down. Each event has probably been a second or less in duration, I don't even get to the throttle before it is over but I pull back on the throttle and get back on and all is well I think this has only happened the first throttle hit the last few times out. Everything is normal for the rest of the session. We skied for 3.5 hours the other day and it only happened once when we were leaving the ramp. I am concerned that it may be a trans problem, I would like to address it this winter before the water warms up if that is the case. Anyone have a similar experience or other wisdom to offer? Thanks. PS The boat has 1038 hours.

TMCNo1
01-11-2007, 06:59 PM
My 1991 PS190 has done this a half dozen times since cooler temperatures hit our area: Hit the gas and it takes off to 10 or 15 mph and then acts like the prop totally cavitates - rpm goes up and speed goes down. Each event has probably been a second or less in duration, I don't even get to the throttle before it is over but I pull back on the throttle and get back on and all is well I think this has only happened the first throttle hit the last few times out. Everything is normal for the rest of the session. We skied for 3.5 hours the other day and it only happened once when we were leaving the ramp. I am concerned that it may be a trans problem, I would like to address it this winter before the water warms up if that is the case. Anyone have a similar experience or other wisdom to offer? Thanks. PS The boat has 1038 hours.


I would suggest that you do a complete transmission service, change fluid, filter cleaning, etc. Check the owners manual for fluid type, quanity etc. and see what happens, then if it still does it have it researched! Everything is covered here in the engine/drive train forum and probably in the FAQ section. Let us know how it works out.

mig
01-11-2007, 07:16 PM
Thanks TMCNo1. The fluid is nice and red, but have no idea when it was changed. I bought the boat at 800 hours and have not messed with the trans. Do you know how I would get my hands on an owners manual that covers trans service?

milkmania
01-11-2007, 07:23 PM
Thanks TMCNo1. The fluid is nice and red, but have no idea when it was changed. I bought the boat at 800 hours and have not messed with the trans. Do you know how I would get my hands on an owners manual that covers trans service?

probably a good place to start http://bpi.ebasicpower.com/ebinfo.php?pn=BORMANINLINE

I started out here:
http://cgi.ebay.com/ebaymotors/Marine-Transmission-Manual-Borg-Warner-Velvet-Drive_W0QQitemZ320069595869QQihZ011QQcategoryZ5044 2QQssPageNameZWDVWQQrdZ1QQcmdZViewItem

mig
01-11-2007, 07:29 PM
Thanks, I see the replacement trans there is 100 times the cost of the manual. Hope a manual is all I am going to need!

Hoosier Bob
01-11-2007, 07:34 PM
I can email you an Adobe version of the 1993 owners manual. I think the Velvet Drive 1.5/1 was the same in those years. We used to have it here in the downloads section. PM email address.:D

milkmania
01-11-2007, 07:37 PM
I can email you an Adobe version of the 1993 owners manual. I think the Velvet Drive 1.5/1 was the same in those years. We used to have it here in the downloads section. PM email address.:D

hey Bob,

email it to me, and I'll upload it and post the link

bhammon@alltel.net

Hoosier Bob
01-11-2007, 07:45 PM
I will send the owners manual and brochure 1993 and the 1991 buyers guide.:D

milkmania
01-11-2007, 07:47 PM
I will send the owners manual and brochure 1993 and the 1991 buyers guide.:D

I'll get it uploaded soon as I get it

Willski
01-11-2007, 09:47 PM
Thanks TMCNo1. The fluid is nice and red, but have no idea when it was changed. I bought the boat at 800 hours and have not messed with the trans. Do you know how I would get my hands on an owners manual that covers trans service?

I assume you checked level, but I had an issue this past summer where mine did a similar thing. I could have mistaken it as a bad miss or prop cavitation, but it ended up my Trans. fluid was very low. Never lost any before. I am beginning to wonder if I am losing it through the cooler, because I don't see it in the bilge.

milkmania
01-11-2007, 10:42 PM
here's the 91 brochure..... http://www.milkmania.info/MC_BUYERS_GUIDE_91.pdf


not sure where the owners manual is at the moment:o

Hoosier Bob
01-11-2007, 10:45 PM
Do I need to resend?

milkmania
01-11-2007, 11:01 PM
Do I need to resend?evidently....

I've only got that one file that showed up @7:42:(


not in my spam folder either:confused:

mig
01-12-2007, 12:48 AM
Big Thank You to all!

milkmania
01-12-2007, 10:51 AM
Big Thank You to all!

I know we got side tracked as per TMC's user agreement...

but we're getting there;)

Hoosier Bob
01-12-2007, 10:58 AM
Brian,

DId you get the other emails? Brian or Bryan? Sorry my mind is not what it once was.8p

milkmania
01-12-2007, 11:17 AM
Brian,

DId you get the other emails? Brian or Bryan? Sorry my mind is not what it once was.8p

how big are these files?

not getting them.....only thing I got was that file @7:42
it was biggerer than 1.8 mb


what about sending it through www.yousendit.com ?
to my email address

Hoosier Bob
01-12-2007, 11:37 AM
I will try. They are BIG. 12 mb and 11 I believe.

flyinryn
01-12-2007, 12:12 PM
I assume you checked level, but I had an issue this past summer where mine did a similar thing. I could have mistaken it as a bad miss or prop cavitation, but it ended up my Trans. fluid was very low. Never lost any before. I am beginning to wonder if I am losing it through the cooler, because I don't see it in the bilge.


Mig I am agreeing with wilski, I bet you just need to add fluid to your tranny. I had the same problem four years ago, changed fluid and I have not had a problem since.

milkmania
01-12-2007, 04:33 PM
here's the 91 brochure..... http://www.milkmania.info/MC_BUYERS_GUIDE_91.pdf



here's the 1993 MasterCraft Brochure
http://milkmania.info/1993_MC_190_BROCHURE.pdf

and here's the Owner's Manual
http://www.milkmania.info/MC_190_MANUAL.pdf

mig
01-12-2007, 06:02 PM
And again, THANKS!

Hoosier Bob
01-12-2007, 06:57 PM
See I can help once in awhile!:o Now back to the drill thread and thanks for your assistance Brian!

mig
01-16-2007, 11:39 AM
Update: The trans fluid was not even showing on the dipstick, and I don't mean on the operator! Changed the fluid and fixed the leak - hope no harm done. The manual was a lot of help, thanks again.

TMCNo1
01-16-2007, 11:51 AM
Update: The trans fluid was not even showing on the dipstick, and I don't mean on the operator! Changed the fluid and fixed the leak - hope no harm done. The manual was a lot of help, thanks again.


That is good news, while taking a great big deep breath!