PDA

View Full Version : Sudden Shut Off When Starting.


fletch_n_me
08-02-2004, 09:05 PM
Hey all, like the new site. My 92 PS 205 has been doing this thing lately where it will start, stay running for 10 seconds and then beep and die. Then it takes 10 cranks to start it again. It will fire, then beep at me and die every time. After it decides that it wants to run, the problem goes away. I wiggled the key and it gave me a bunch of short beeps, like it was shorting or something. Any advice for my tortured soul?

JimN
08-02-2004, 10:09 PM
You may have loose connections on the ignition switch. If vibration loosens the screws(and it can), you'll get all kinds of weird stuff going on.

stevo137
08-02-2004, 10:20 PM
Sounds like a dealer should check it out. I believe there is one on Fox Lake or nearby.

fletch_n_me
08-02-2004, 10:50 PM
Hey JimN, how do you go about checking that? Yank the stereo? access panel on the front maybe? Why is it only when it's cold? Shoulda bought a sailboat...

stevo137
08-02-2004, 11:19 PM
If you don't figure it out, you have two dealers within an hour. Maybe one of them has a slot.

JimN
08-03-2004, 12:06 AM
If it beeps when you wiggle the key, it sounds like it could be the switch, but you didn't say it happens when it was cold, either. To check the switch, remove the locking collar on the outside of the dash and if the dash has screws holding the face on, remove the ones that will give you access to the switch and its harness. If the face doesn't come off, see if the harness will reach to an access hole under the dash so you can check it.

Any time there is an intermittent problem, check all of the basics in the path from the battery to whatever isn't working. It's not usually so hard to find the problem, you just need to be very methodical, checking every contact and terminal for tightness and making sure they're all clean and not corroded. Wiggle the wires as you go along and you will probably find something that's loose. The boat is 12 years old and has seen quite a bit of vibration, after all.

By any chance, did you clean the battery terminals?

It's kinda hard to ski behind a sailboat.

fletch_n_me
08-03-2004, 12:15 AM
Thanks buddy, I will start my task. Sorry I forgot to mention the cold aspect. I shouldn't say cold but more like 'unused for a few hours.' Anyhoo, I will check it all this week.--Jason